Results 1 to 6 of 6

Thread: Weitere Sendas lassen sich nicht hinzufügen

  1. #1
    Junior Member
    Join Date
    Dec 2013
    Posts
    2

    Weitere Sendas lassen sich nicht hinzufügen

    Wir haben bei unserem Kunden auf einem Ubuntu 10.4 ein Zarafa 7.0.8 mit Z-Admin am laufen.
    Dor sind bei vielen Usern 2 EMail-Domains zugewiesen und bisher sind bei den Usern bis zu 4 Sendas-User eingerichtet.
    Jetzt soll jeder User auswählen können, über welche Domain die EMail versendet wird.
    Dies haben wir mit einem Dummy-User erreicht, wobei bei einigen Usern folgendes Problem auftritt.
    Wenn ich einen weiteren Sendas-user hinzufügen möchte, vergisst der Z-Admin diese Berechtigung.

    Jetzt habe ich nach der Suche in diesem Forum folgenden Beitrag gefunden:

    Wenn ich versuche über Putty und dem zarafa-admin-Befehl "zarafa-admin -u <delegate> --add-sendas <user>" die Berechtigung hin zu zufügen, kommt folgende Meldung:
    "Unable to update user, unable to update sendas list, Action not supported by Server"
    Nach einer Rückfrage beim Zarafa-Support habe ich erfahren, das der zarafa-admin-Befehl nicht funktioniert, wenn der Authentifizierungsserver auf lokal steht.

    Wie kann ich jetzt weitere sendas-user hinzufügen?

  2. #2
    Zarafa

    Join Date
    Jan 2009
    Location
    Hanover, Germany
    Posts
    1,891
    Hi UB-ITC,

    the main language of this forum is english. Please keeps posts in this language to ensure that all users are able to read and in best case answer your problem.

    When you are running Z-Admin then you are also utilising ldap as the user backend and therefore can't use zarafa-admin to update send-as settings.

    What is the version of Z-Admin you are using? A more direct approach to adding more send-as would be to directly enter them into ldap. Here you can use the current entries as a template.
    Regards Felix

    How to get Kopano

    Zarafa ALPHA/BETA/RC feedback in BETA forum please.
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://documentation.zarafa.com/

    No support via PM! Please contact our sales team for an offer if you want my full attention.

  3. #3
    Junior Member
    Join Date
    Dec 2013
    Posts
    2
    Hi Felix,

    da ist mein englisch zu schlecht.
    um ehrlich zu sein habe ist das nicht Z-Admin, sondern Yaffas. Dessen Versionsnummer steht leider nicht unter System\Information. Dürfte aber Version 1.2.0-2 sein.
    Welche Datei muss ich denn bearbeiten um mehr send-as zu adden.

    Mit freundlichen Grüßen / Regards
    Ulli

  4. #4
    Junior Member
    Join Date
    Nov 2010
    Posts
    7
    Hallo,

    können Sie bitte per E-Mail Kontakt zu mir aufnehmen ? ([email protected]). Danke !

    Zu dem Problem, Sie können nicht mit zarafa-admin die Send As Berechtigungen setzen, wenn Sie Yaffas mit lokalem LDAP verwenden. Yaffas/Z-Admin verwendet IMMER ein LDAP oder ein angeschlossenes ActiveDirectory.
    Send-As ist dann ganz normal über die Benutzerverwaltung zu setzen, wo auch alle Benutzer (und nichtaktiven Benutzer) angelegt werden müssen.

    Grüße
    Marco Welter

  5. #5
    Junior Member
    Join Date
    Nov 2013
    Posts
    3
    Hallo every1,

    did you find a solution for this? We are working with the following versions:

    Zarafa 7.1.8-44004
    yaffas 1.4.0-1-g88ee371


    Strange thing: It works with existing shared mailstores, but newly created ones with exactly the same settings. I have set sendas for the users in YAFFAS and permissions set in Webapp (both owner and full controll) do not work.

    Cheers
    Max

  6. #6
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    yaffas only sets the relevant LDAP attributes; so when those are correct (check with ldapsearch -x uid=someone), this is more likely a generic Zarafa configuration problem and not related to yaffas/Z-Admin.

    Also make sure that you are configuring sendAs "in the right direction". This changed somewhere between Zarafa 6.x and 7.x, IIRC. Consult the docs for the correct current behaviour.

Similar Threads

  1. Replies: 9
    Last Post: 15-09-2014, 01:15 PM
  2. sendas does not work
    By Crounus in forum Installation and Configuration Archives
    Replies: 3
    Last Post: 04-11-2010, 10:38 AM
  3. Sendas Problems again
    By in forum Administration and Integration Archives
    Replies: 5
    Last Post: 11-03-2009, 07:54 AM
  4. sendas configuration
    By maharaja in forum Installation and Configuration Archives
    Replies: 25
    Last Post: 23-02-2009, 11:30 AM
  5. sendas problem
    By mwmail in forum Installation and Configuration Archives
    Replies: 3
    Last Post: 13-01-2009, 09:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •