Results 1 to 2 of 2

Thread: groups with users from different Companies

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Location
    Germany, Hamburg
    Posts
    11

    groups with users from different Companies

    Hello,

    I have 2 Companys in my LDAPServer, with users and an Group in Company 1.

    I set the zarafaViewPrivilege from comp1 to the value "comp". Sharing folders between the companies works, also between the group1.

    In the addressbook from user1c i see the Group1 but not in the addressbook from user1b.
    Has anybody an idea how I could configure zarafa/design the LDAP so its possible that users from different companies in the same group, see the group in the addressbook?

  2. #2
    Senior Member
    Join Date
    Nov 2007
    Posts
    298

    Re: groups with users from different Companies

    As I understood it you have set the view privileges in such a way that:
    comp2 is allowed to view comp1

    but that means that comp1 is not able to view comp2 (view rights are granted in a single direction)
    This means that only the members which are visible to the user can be seen as member of the group.
    If you want group1 to work for users in comp1, you need to make sure comp1 can view comp2.
    But you should already be able to see all users in group1 when using a user from comp2, since the view
    permissions for that company is set correctly.

Similar Threads

  1. Newbie install - No users in groups [solved]
    By robertwbrandt in forum Installation, Configuration and Maintenance
    Replies: 7
    Last Post: 01-03-2012, 04:45 PM
  2. No users in groups
    By mgerste in forum Installation, Configuration and Maintenance
    Replies: 2
    Last Post: 23-02-2012, 08:52 PM
  3. Dynamic Groups as Security Groups
    By Stril in forum Administration and Integration Archives
    Replies: 0
    Last Post: 01-07-2010, 02:56 PM
  4. [Solved] zarafa-admin -L / -l cold not find users or groups
    By nixdorf in forum Installation and Configuration Archives
    Replies: 9
    Last Post: 28-12-2009, 12:41 PM
  5. [SOLVED] LDAP/Multi-company -- no users or groups
    By troyready in forum Installation and Configuration Archives
    Replies: 5
    Last Post: 20-01-2009, 04:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •