Results 1 to 2 of 2

Thread: Can't get SendAs to work

  1. #1
    Junior Member
    Join Date
    Jul 2013
    Posts
    1

    Can't get SendAs to work

    Regarding this thread, I think I've tried most of the options to getting the SendAs feature to work. I'm now stuck on trying to set SendAs the other way around (set delegatee as SendAs authorized on delegated):

    zarafa-admin -u user_to_send_as --add-sendas user
    Unable to update user, unable to update sendas list, action not supported by server

    First of all, how to get rid of this message? I've managed to get these log lines for several scenarios, but none of them suites my case:

    and..

    Anyone got any clue?


  2. #2
    Senior Member
    Join Date
    May 2006
    Location
    Delft
    Posts
    1,935
    Looks like you are using a LDAP backend and trying to use the zarafa-admin to configure the sendas permissions.
    This will result in the message "Action not supported by server".

    Milo

Similar Threads

  1. sendas not working
    By thomas1977 in forum Installation, Configuration and Maintenance
    Replies: 2
    Last Post: 15-05-2012, 12:48 PM
  2. sendas does not work
    By Crounus in forum Installation and Configuration Archives
    Replies: 3
    Last Post: 04-11-2010, 10:38 AM
  3. Sendas Problems again
    By in forum Administration and Integration Archives
    Replies: 5
    Last Post: 11-03-2009, 07:54 AM
  4. sendas configuration
    By maharaja in forum Installation and Configuration Archives
    Replies: 25
    Last Post: 23-02-2009, 11:30 AM
  5. sendas problem
    By mwmail in forum Installation and Configuration Archives
    Replies: 3
    Last Post: 13-01-2009, 09:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •