Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: quotas problem with zadmin and zarafa

  1. #11
    dear christain,

    Really appreciate your reply by the way I will check that out as per your reply tonight
    infact after I post this issues I was goggling around and i did found that and on the zadmin manual it say the add user tab wont be visible if the local ldap is missing as I had mentioned earlier
    then I did log into zadmin and found that authentication tab and the setting like local , ldap, ad etc
    but before I did not touch the setting and the tab was visible

    but will check that tonight and let you know

    once again really appreciate n thanks for your concern

    god bless you

    regards

    simon

  2. #12
    dear Christian
    after I did an upgrade now my yaffas is 1.3.0 and the current config under authetication server is ldap with no ip
    so i changed the authentication to local but when i save it it gives me the below error

    Error: Yaffas.pm: do_back_quote; caller: Yaffas::Module::AuthSrv::mod_pam (line: 729)

    I have about 40 users and all users are there but the add user tab is missing
    also i tried to send mail and receive mail it works fine

    also zarafa is now 7.1.2

    really appreciate your king help

    regards

    simon

    by the way just for your information i was running zarafa 7.1.1. in a VM to I just made a copy of the vm file and upgraded it
    the earlier one had no issues except quota problem

  3. #13
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    Hi sbdcunha,

    That's really not expected. I will try to reproduce this during the usual test procedures for the next yaffas release.

    I would have done the same in attempt to fix this, and this error is not supposed to happen either.

    I'ts probably (at least) the nss_ldap configuration which got messed up.

    Can you please confirm that this was (once) a fresh CentOS 5.6 install, where you installed nothing except for z-admin (and maybe Zarafa or day-to-day tools like vim) and did not do any manual changes?


    I'm not sure I unerstand that correctly. Do you have a second (unrelated) Zarafa 7.1.1 installation (without z-admin), which had the same quota problem?
    Or did you just clone the VM before the z-admin-1.3.0 upgrade and are referring to this?

    Also, would it be ok for you to send me the support files (Maintainance > Support)? This would probably simplify reproducing this issue for me. Do not post them here, they may contain sensitive information. Instead, please send them to with some descriptive subject ("z-admin-1.3.0 local auth problem w/ mod_pam on CentOS 5.6" or something).
    When sending me this mail, can you please also include the output of the following commands:
    Of course you could strip out passwords (but if you decide to, please do not simply remove the values, instead replace them with MY-PASSWORD or something).


    Kind regards,

    Christian
    Last edited by choffmann; 16-01-2013 at 08:35 AM.

  4. #14
    Dear Christian,

    really grateful for your quick response.

    actually I did make a clone of my VM before I did and upgrade to zadmin 1.3.0
    as I said before when I upgraded zadmin and logged into zadmin and went to users the add user tab was missing
    then as per the zadmin manual and your earlier reply when I clicked on authentication tab was ldp and no ip

    even i tried to create a user in zarafa-admin tool on command line it gives a eroor

    Unable to create user, action not supported by server

    Now I just want to insall fresh centos and new zadmin and will let you know


    thanks and regards

    simon

  5. #15
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    Ok.

    Yep, I got that.

    So somehow the LDAP configuration got broken, but sadly I have no idea why.

    This will almost certainly solve your problem, yes. You could also try exporting your old config and re-importing it in your fresh install and see if that works. If not, we have defined reproduce steps at least, so that I could reproduce and fix it.

    By the way, I just had to do a fresh CentOS install (although I've got CentOS 5.8 instead of 5.6), installed zadmin-1.2.3, then upgraded to 1.3.0 and was not able to reproduce your problem (Local auth / Add user tab were there as expected).

    Kind regards,

    Christian

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Zadmin
    By mac110 in forum Installation, Configuration and Maintenance
    Replies: 5
    Last Post: 27-05-2013, 06:58 AM
  2. Send As Group with Zadmin VM
    By mobamoba in forum Administration and Integration
    Replies: 0
    Last Post: 17-10-2012, 02:35 PM
  3. cannot install zadmin for ZCP 7.1
    By sbdcunha in forum Administration and Integration
    Replies: 2
    Last Post: 13-09-2012, 05:01 PM
  4. Replies: 1
    Last Post: 27-05-2012, 11:01 AM
  5. user's quotas
    By michelinux in forum PHP Development Archives
    Replies: 4
    Last Post: 08-01-2009, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •