Results 1 to 4 of 4

Thread: Synchronization problem/Error

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    2

    Synchronization problem/Error

    i have installed Z-Merge 1.0 beta6 455 with Zarafa 7.0.4.31235 SugarCRM 5.2.0e on two different PCs. After I configurated everything, I started /etc/init.d/z-merge check. The result was the following:

    Nonetheless the synchronization between Zarafa and SugarCRM still isn't working. It only works from SugarCRM to Zarafa but not the other way round. Is it normal that this doesn't work or may my system cause problems? Here are some Informations from the Log:

    The following can be found in zarafa-connector.log. It appaers to be recurring errors:

    The following can be found in: z-merge.log:

    The file z-merge-errors.log is empty.

    Does someone have a clue what the problem is? If you need more information, tell me.

    Regards
    Werner

  2. #2
    Senior Member
    Join Date
    Nov 2007
    Location
    Belo Horizonte, Brazil
    Posts
    1,475

    Re: Synchronization problem/Error

    Hi Werner,

    where have you got Z-Merge beta6 from? It's really old. A newer version is available here: .

    Greets, Manfred
    Please do not PM me asking for support. Use the forum instead. Thank you.
    I usually check the mobility thread at the end of the day, so please have some patience if there's no immediate response. Asking to look at certain thread per PM won't result in a faster answer.

  3. #3
    Junior Member
    Join Date
    Apr 2012
    Posts
    2

    Re: Synchronization problem/Error

    Hi Manfred,

    i have update with z-merge-agent_1.0-beta8-494.deb, z-merge-zarafa_1.0-beta8-494.deb and z-merge-sugar_1.0-beta8-494.zip but the same problem.

    Greets, Werner

  4. #4
    Senior Member
    Join Date
    Nov 2007
    Location
    Belo Horizonte, Brazil
    Posts
    1,475

    Re: Synchronization problem/Error

    Hi Werner,

    have you restarted the agent? Have you run check after updating? Have you done some kind of the initial sync?

    Greets, Manfred
    Please do not PM me asking for support. Use the forum instead. Thank you.
    I usually check the mobility thread at the end of the day, so please have some patience if there's no immediate response. Asking to look at certain thread per PM won't result in a faster answer.

Similar Threads

  1. Automatic Offline Synchronization Outlook Problem
    By bramsbox in forum Outlook usage Archives
    Replies: 4
    Last Post: 09-12-2010, 12:52 PM
  2. Synchronization only partial ...
    By mikoedv in forum Outlook usage Archives
    Replies: 5
    Last Post: 25-09-2010, 10:12 AM
  3. Synchronization issues with Nokia and MailForExchange
    By Sebastian in forum Mobile devices Archives
    Replies: 0
    Last Post: 25-05-2010, 08:29 PM
  4. Synchronization issues with Nokia and MailForExchange
    By Sebastian in forum Zarafa Announcements Archives
    Replies: 0
    Last Post: 25-05-2010, 08:29 PM
  5. SugarCRM synchronization
    By desdougan in forum PHP Development Archives
    Replies: 3
    Last Post: 23-10-2008, 01:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •