Hello all,

I'm trying to compile 7.0.1, but I get this error for the zarafa-archiver:
On the same system I was able to compile 7.0.0.
Also it's only the archiver, spooler (also uses Util::HrDeleteMessage) does compile. So I guess it must be something with the Makefile and that's not my area of expertise.
Configure command (used exactly the same to configure 7.0.0 and gave no errors or warnings):
./configure --enable-release --disable-static --enable-unicode --disable-perl --with-userscript-prefix=/etc/zarafa/userscripts --with-quotatemplate-prefix=/etc/zarafa/quotamails --prefix=/usr/ --sysconfdir=/etc --localstatedir=/var

Anyone an idea how to fix?

Regards,
Bart