Results 1 to 2 of 2

Thread: Task percentage completed not working

  1. #1
    Junior Member
    Join Date
    Feb 2008
    Posts
    25

    Task percentage completed not working

    Hello
    When I enter a percentage completed in a task (outlook 2007) the changed percentage is not saved in outlook, and not shown in webaccess.
    using webaccess and entering a percentages there, then it is saved, but this change is not shown in Outlook when using cached zarafa mode.
    When using online mode changes are saved and shown both in outlook and webaccess
    It looks as if zarafa cached mode is not doing anything with tasks.

    Is this a known issue with offline mode ?
    using zarafa server 6.30.18-24292

  2. #2
    Zarafa Testing
    Suyi's Avatar
    Join Date
    Jul 2008
    Location
    irc.freenode.com > #zarafa
    Posts
    839

    Re: Task percentage completed not working

    Hi Jingle,

    Yes it a know issue and has been fixed, see for more details.
    have you updated the outlook-client?
    cheers,

    suyi
    Looking for users to test our releases, interested? send me a PM

Similar Threads

  1. Replies: 0
    Last Post: 18-03-2012, 05:56 PM
  2. Migration Tool: Zarafa2PST - Migration completed with error
    By arnold2290 in forum Migration Archives
    Replies: 0
    Last Post: 02-11-2010, 02:59 PM
  3. How do I hide completed tasks in webaccess?
    By KasumiNinja in forum WebAccess usage Archives
    Replies: 3
    Last Post: 28-05-2010, 07:23 AM
  4. Webaccess shows NaN in Task/Task-List
    By kkakb in forum WebAccess usage Archives
    Replies: 1
    Last Post: 21-05-2010, 07:10 AM
  5. Zarafa Task
    By markoetie in forum PHP Development Archives
    Replies: 1
    Last Post: 17-09-2008, 11:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •