Results 1 to 6 of 6

Thread: [Solved] language configuration

  1. #1
    Junior Member
    Join Date
    Sep 2010
    Location
    Bonn, Germany
    Posts
    17

    [Solved] language configuration

    Hello,

    Last Weekend upgraded our Zarafa Server from Suse 10.2 32bit Zarafa 6.30.19 to Debian squeeze 64bit Zarafa 6.40.7. All seems to work fine.

    I have a problem with the language configuration.

    Logon Window is in English
    the Main Zarafa Window is German
    the Submenus create Email, setting, ... are in English too.

    How can I get German Submenus?

    greetz

  2. #2
    Zarafa Testing
    Suyi's Avatar
    Join Date
    Jul 2008
    Location
    irc.freenode.com > #zarafa
    Posts
    839

    Re: language configuration

    Hi darkelf,

    Have a look here


    cheers,

    Suyi
    Looking for users to test our releases, interested? send me a PM

  3. #3
    Junior Member
    Join Date
    Sep 2010
    Location
    Bonn, Germany
    Posts
    17

    Re: language configuration

    yes, i found the post before. but i don't find "language-pack-de" for debian.

    i still changed the config files and restart the server. it doesn't work.

  4. #4
    Zarafa Testing
    Suyi's Avatar
    Join Date
    Jul 2008
    Location
    irc.freenode.com > #zarafa
    Posts
    839

    Re: language configuration

    what do you mean, you didn't find the de-language packs?

    have you tried "dpkg-reconfigure locales" ?

    cheers,

    Suyi
    Looking for users to test our releases, interested? send me a PM

  5. #5
    Junior Member
    Join Date
    Sep 2010
    Location
    Bonn, Germany
    Posts
    17

    Re: language configuration

    solved. I ran this command, selected de_DE.UTF-8 and it works. Thank you

  6. #6
    Zarafa Testing
    Suyi's Avatar
    Join Date
    Jul 2008
    Location
    irc.freenode.com > #zarafa
    Posts
    839

    Re: [Solved] language configuration

    hi,

    good to hear that it has worked out for you.

    cheers,

    Suyi
    Looking for users to test our releases, interested? send me a PM

Similar Threads

  1. Fax on Yaffas configuration
    By misterm in forum Installation, Configuration and Maintenance
    Replies: 0
    Last Post: 01-12-2011, 04:18 PM
  2. IMAPS Centos 6 configuration (solved)
    By chomes in forum Installation, Configuration and Maintenance
    Replies: 0
    Last Post: 02-11-2011, 02:41 PM
  3. [Solved] Language Folder List Webaccess
    By ruecki016 in forum Installation and Configuration Archives
    Replies: 8
    Last Post: 18-09-2010, 12:11 PM
  4. [SOLVED] Language-issue with Ubuntu-repository
    By onex in forum WebAccess usage Archives
    Replies: 4
    Last Post: 04-03-2010, 05:20 PM
  5. [solved]webaccess multi language
    By leroyk2 in forum Installation and Configuration Archives
    Replies: 2
    Last Post: 07-05-2009, 08:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •