Results 1 to 4 of 4

Thread: [Solved] Attachements not sent

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    4

    [Solved] Attachements not sent

    Hello,

    I am quite new to Zarafa and I have a problem with sending attachements through webaccess. I already searched the forum but couldn't find any suitable topic.

    I am using version 6,40,7,26119 on a Linux SUse machine with a MySQL-Database. When I add an attachement, everything seems fine (PHP upload limit is set to 30MB). But the mail is sent without attachements and in the "Sent Mails" the attachement is missing as well. When I receive a mail with an attachement I can forward it without any problems including the attachment. The Multi_Upload_Feature is set to false in the config.php

    I also checked the permissions of the folder /var/lib/zarafa-webaccess/tmp; in this folder I noticed that a file with the name of the attachement is created but its size is 0.

    Any ideas how I can find out what is wrong? Is there anyone who had the same problem before?

    Thanks! Christian

  2. #2
    Zarafa Testing
    Suyi's Avatar
    Join Date
    Jul 2008
    Location
    irc.freenode.com > #zarafa
    Posts
    839

    Re: Attachements not sent

    Hello Christian,

    what are the permissions on the tmp folder?

    I have on
    /var/lib/zarafa-webaccess/tmp

    and my attachment has
    cheers,

    Suyi
    Looking for users to test our releases, interested? send me a PM

  3. #3
    Junior Member
    Join Date
    Mar 2011
    Posts
    4

    Re: Attachements not sent

    Hi Suyi,

    the folder /var/lib/zarafa-webaccess/tmp has the permissions:
    and the attachement itself
    Any idea what could be wrong? Thanks!

  4. #4
    Junior Member
    Join Date
    Mar 2011
    Posts
    4

    Re: Attachements not sent

    Solved

    the safe_mode in php.ini restricted the access; after I've turned it off, it worked fine.

Similar Threads

  1. Size of Attachements
    By craem in forum Other mail/calendar clients
    Replies: 0
    Last Post: 26-03-2012, 11:00 PM
  2. Save Attachements with ZMA to Sugar
    By abyss412 in forum Z-Merge Development Archives
    Replies: 1
    Last Post: 04-11-2011, 12:02 PM
  3. No attachements in webaccess since 6.40 RC4
    By sTaN in forum WebAccess usage Archives
    Replies: 5
    Last Post: 16-06-2010, 11:59 PM
  4. Changes to attachements are not beeing assumed ...
    By knuthbeheng in forum Outlook usage Archives
    Replies: 9
    Last Post: 10-11-2009, 07:35 AM
  5. I can't open attachements in webaccess
    By augustynr in forum Installation and Configuration Archives
    Replies: 6
    Last Post: 06-07-2009, 12:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •