Results 1 to 5 of 5

Thread: Restored email not showing in imap clients

  1. #1

    Restored email not showing in imap clients

    Hi,

    I accidentally deleted an email message in the Zarafa webclient. After I dragged it back to the Inbox (still in Webaccess), all seemed to be fine. When I looked at my imap clients (both Flexmail on WinMo 6 and Thunderbird) the message was gone.

    So I can see it in the webclient, but it is nowhere to be found in imap clients. I assume it's some 'deleted' flag gone wrong, right? Is there a way to make this message show up on my email clients again?

    Thanks!

    Stef

  2. #2
    Zarafa QA
    Robin's Avatar
    Join Date
    Jul 2009
    Location
    Delft, Netherlands
    Posts
    4,671

    Re: Restored email not showing in imap clients

    Hello Stef,

    Can you try to mark them as unread?

    Greetings,
    Robin
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://www.zarafa.com/content/documentation
    Zarafa Community webpage: http://community.zarafa.com

  3. #3

    Re: Restored email not showing in imap clients

    Hi Robin,

    Thanks for your prompt reply.

    Been there, done that. No result. Also flagged it, moved it around. All to no avail.

    Tested this with another message, and everything is working as expected. It's just this one that's showing some strange behaviour (like it's now twice in Deleted items/Inbox, after I've moved it to the trash once again).

    Well, the message is not that important, so it's kind of okay. But it's strange anyway.

    FYI: I'm using Zarafa 6.40.6, no Outlook.

  4. #4
    Zarafa QA
    Robin's Avatar
    Join Date
    Jul 2009
    Location
    Delft, Netherlands
    Posts
    4,671

    Re: Restored email not showing in imap clients

    Hello Stef,

    Was it an email sent to a group? I have a email not showning up at al but that could be an other issue entirely.

    Greetings,
    Robin
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://www.zarafa.com/content/documentation
    Zarafa Community webpage: http://community.zarafa.com

  5. #5

    Re: Restored email not showing in imap clients

    Hi Robin,

    No, the email wasn't sent to a group. Just a regular one.

    However, I found a way to restore the email. I saved the email from the Webaccess client, imported in in a local (non-imap) folder in Thunderbird and finally moved it to the imap inbox. And now the mail is visible in both imap clients and Zarafa Webaccess.

    It's weird of course that it didn't show up in the first place...

    Greetings,
    Stef

Similar Threads

  1. Restored folders cause MAPI_E_OBJECT_DELETED
    By sasos in forum Outlook client
    Replies: 3
    Last Post: 03-01-2012, 03:36 PM
  2. email addresses in Alpine IMAP message view lacking domains
    By bastiani in forum Other mail/calendar clients
    Replies: 5
    Last Post: 28-11-2011, 03:23 PM
  3. corrupt mails in local mail clients via IMAP
    By nprzybilla in forum Other mail/calendar clients
    Replies: 0
    Last Post: 28-06-2011, 08:38 AM
  4. Thunderbird & IMAP email colortagging
    By Endoskeleton in forum Other mail/calendar clients Archives
    Replies: 9
    Last Post: 21-02-2011, 08:53 AM
  5. Regular IMAP clients can not display some emails
    By midair77 in forum Installation and Configuration Archives
    Replies: 2
    Last Post: 14-10-2009, 10:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •