Results 1 to 2 of 2

Thread: BIS sending email but not receiving email

  1. #1

    BIS sending email but not receiving email

    I think i must be missing something here, but our users can send email on their blackberrys but not receive anything to the handset.

    What do I need to do to enable the receiving of email?

  2. #2
    Senior Member
    Join Date
    May 2006
    Location
    Delft
    Posts
    1,935

    Re: BIS sending email but not receiving email

    Please give some more information how the Blackberry Internet Service is connected to the Zarafa server?
    This could be any kind of issue.

    Milo

Similar Threads

  1. Time out while sending Email
    By web4you in forum Administration and Integration
    Replies: 0
    Last Post: 12-07-2011, 08:01 AM
  2. problem sending email for parralel
    By SlimBOUAZIZTunisia in forum Installation and Configuration Archives
    Replies: 1
    Last Post: 22-12-2010, 09:29 AM
  3. Zarafa stopped receiving email
    By MikeB in forum Administration and Integration Archives
    Replies: 1
    Last Post: 26-07-2010, 08:03 PM
  4. Sending email for a different domain
    By ericlomm in forum Installation and Configuration Archives
    Replies: 0
    Last Post: 09-06-2010, 08:02 PM
  5. Relay access denied when receiving email
    By brunomorais in forum Installation and Configuration Archives
    Replies: 3
    Last Post: 27-04-2009, 10:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •