Results 1 to 5 of 5

Thread: Zarafa 7.0 Beta3, Segmentation Fault Module mapi.so

  1. #1
    Junior Member
    Join Date
    Mar 2011
    Posts
    18

    Zarafa 7.0 Beta3, Segmentation Fault Module mapi.so

    Hello,

    I have an issue with the mapi.so within my Zarafa 7.0 Beta installation on Ubuntu 10.04.
    This occurs when the mapi-Extension is loaded.

    Is there any solution?

    Cheers,

    Ihon

  2. #2
    Zarafa Developer

    Join Date
    May 2006
    Location
    Delft
    Posts
    636

    Re: Zarafa 7.0 Beta3, Segmentation Fault Module mapi.so

    Did you install the php-mapi package from version 7 too? Or would you still have the extension from a different version due to a upgrade?

    Otherwise, can you generate a backtrace using gdb?

    If it isn't reproducable, it's not a bug.
    If it is reproducable, it's meant to be that way.

  3. #3
    Junior Member
    Join Date
    Mar 2011
    Posts
    18

    Re: Zarafa 7.0 Beta3, Segmentation Fault Module mapi.so

    I started with version 7.0 Beta 2 and did the update to version 7.0 Beta 3 beginning of the week.
    I am sure I also updated the MAPI package but will verify later. Also I will run gbd and post the result.

    Cheers,

    Ihon

  4. #4
    Junior Member
    Join Date
    Mar 2011
    Posts
    18

    Re: Zarafa 7.0 Beta3, Segmentation Fault Module mapi.so

    Here are the results from gdb:

    if I disable the mapi.so no Segmentation fault anymore.

    Regards,

    Ihon

  5. #5
    Junior Member
    Join Date
    Mar 2011
    Posts
    18

    Re: Zarafa 7.0 Beta3, Segmentation Fault Module mapi.so

    Any Idea what happens?
    Is it a Bug in mapi.so?

Similar Threads

  1. Segmentation fault in zarafa-dagent [solved]
    By maharaja in forum Installation, Configuration and Maintenance
    Replies: 5
    Last Post: 30-01-2012, 04:47 PM
  2. segmentation fault on starting zarafa-licensed
    By stewert in forum Administration and Integration
    Replies: 3
    Last Post: 29-07-2011, 11:51 AM
  3. segmentation fault on starting zarafa-licensed
    By pug205 in forum Installation, Configuration and Maintenance
    Replies: 14
    Last Post: 04-07-2011, 09:06 PM
  4. zarafa-restore segmentation fault
    By Socrates in forum Administration and Integration Archives
    Replies: 3
    Last Post: 03-10-2009, 09:36 AM
  5. Segmentation fault of zarafa-ical after startup
    By rsc in forum Beta Feedback Archives
    Replies: 7
    Last Post: 05-06-2009, 10:53 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •