Results 1 to 2 of 2

Thread: Mailheader corrupt in IMAP

  1. #1
    Senior Member
    Join Date
    Mar 2011
    Posts
    346

    Mailheader corrupt in IMAP

    I use a Zarafa-account in Outlook 2010 via IMAP. When I take a look at a mailheader, this looks all wrong. Like this:
    Received: =?ISO-8859-1?Q?from_localhost_=28localhost=2Elocaldomain_=5B1 27=2E?=
    =?ISO-8859-1?Q?0=2E0=2E1=5D=29__by_vps002=2Eblabla=2Enl_=28Po stfix=29_with_?=
    =?ISO-8859-1?Q?ESMTP_id_70BB62FB183B_for_=3Cerwin=40balbla=2E nl=3E=3B_T?=
    =?ISO-8859-1?Q?hu=2C_24_Mar_2011_17=3A12=3A10_+0100?=
    Received: =?ISO-8859-1?Q?from_vps002=2Eblabla=2Enl_=28=5B127=2E0=2E0=2E 1=

    When I take a look in Webaccess, or when I connect via the Outlook connector, the header of the same mail is okay.
    This is the same for all maislheaders in IMAP.

    This seems to be some kind of a bug.

  2. #2
    Senior Member
    Join Date
    Mar 2011
    Posts
    346

    Re: Mailheader corrupt in IMAP

    Installed and tested 6.40.7 today. In this version the headers are OK.

    With 7, I didn't enable the option to separately store the mails in the gateway.

Similar Threads

  1. Corrupt pst files
    By kroerig in forum Migration
    Replies: 5
    Last Post: 07-05-2012, 08:57 AM
  2. x-mailer mailheader
    By sledgehammer89 in forum Other mail/calendar clients
    Replies: 1
    Last Post: 28-11-2011, 10:32 AM
  3. Store corrupt?
    By rapgame in forum Administration and Integration
    Replies: 3
    Last Post: 18-11-2011, 04:26 PM
  4. corrupt mails in local mail clients via IMAP
    By nprzybilla in forum Other mail/calendar clients
    Replies: 0
    Last Post: 28-06-2011, 08:38 AM
  5. Corrupt store?
    By mvdwalle in forum Administration and Integration Archives
    Replies: 3
    Last Post: 15-09-2010, 09:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •