Results 1 to 4 of 4

Thread: Problem with Zarafa Outlook when migrating Zarafa

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    15

    Problem with Zarafa Outlook when migrating Zarafa

    Hello,

    Whe have a problem with Zarafa Outlook.

    We use automatic Outlook client upgrade.
    Automatic upgrade worked fine. I checked the registry.

    When I run Outlook, Zarafa buttons Synchronize and Configure are not displayed.
    No access to the shared foldlers, calendars, ...

    I tried to deinstall and reinstall the client MSI, no change.

    Windows XP
    Office 2003
    Migration from 6.30.14 to 6.40.5

    Thanks for your help.

  2. #2
    Zarafa QA
    Robin's Avatar
    Join Date
    Jul 2009
    Location
    Delft, Netherlands
    Posts
    4,671

    Re: Problem with Zarafa Outlook when migrating Zarafa

    Hello,

    Creating a new Zarafa profile an option?

    Greetings,
    Robin
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://www.zarafa.com/content/documentation
    Zarafa Community webpage: http://community.zarafa.com

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    15

    Re: Problem with Zarafa Outlook when migrating Zarafa

    No it is the default profile.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    15

    Re: Problem with Zarafa Outlook when migrating Zarafa

    I Found the problem.

    See

Similar Threads

  1. Problem with accents after migrating to 7.0.4
    By Jeanmichel in forum Migration
    Replies: 2
    Last Post: 10-12-2013, 06:47 AM
  2. Outlook 2007 Zarafa Plugin Problem
    By snorre in forum Installation, Configuration and Maintenance
    Replies: 2
    Last Post: 02-11-2011, 07:11 PM
  3. [SOLVED] Problem connecting with outlook to zarafa
    By basty in forum Outlook usage Archives
    Replies: 26
    Last Post: 16-08-2009, 12:33 PM
  4. Migrating from one zarafa to another
    By nprzybilla in forum Administration and Integration Archives
    Replies: 0
    Last Post: 22-12-2008, 11:51 AM
  5. Server usage problem when migrating
    By arthur in forum Migration Archives
    Replies: 16
    Last Post: 07-02-2008, 09:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •