Results 1 to 2 of 2

Thread: zcp7 (MAPI_E_FAILONEPROVIDER) when (SOLVED)

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    3

    zcp7 (MAPI_E_FAILONEPROVIDER) when (SOLVED)

    Hello!

    When I run the following code (pasted below) with the zarafa-6 PHP-ext the code works as expected and I can perform operations on both stores. With zarafa-7 PHP-ext however, it gives me MAPI_E_FAILONEPROVIDER errors when logging into the second server, the first server login goes fine.

    The code works fine with both zarafa6 and zarafa7 php-ext if I only login to one server.

    Anyone have any thoughts on the matter? (also pasted )


  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    3

    Re: zcp7 (MAPI_E_FAILONEPROVIDER) when connecting to 2 serve

    The problem is with ZCP7 php-ext connecting to ZCP6, it had nothing to do with the order or amount of connections, I missed a step while troubleshooting.

    Sorry about the noise

Similar Threads

  1. Replies: 16
    Last Post: 15-06-2012, 05:12 PM
  2. zcp7.0.2 indexer hangs [solved]
    By WLoewen in forum Administration and Integration
    Replies: 6
    Last Post: 08-12-2011, 01:56 PM
  3. [solved] ZCP7.0: webaccess-mobile and Umlaute
    By bauer40 in forum Installation, Configuration and Maintenance
    Replies: 5
    Last Post: 01-08-2011, 02:02 PM
  4. [solved] zcp7 no ldapms* templates
    By WLoewen in forum Installation, Configuration and Maintenance
    Replies: 2
    Last Post: 04-07-2011, 08:46 AM
  5. zcp7 cache statistics.
    By WLoewen in forum Beta Feedback
    Replies: 2
    Last Post: 16-06-2011, 07:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •