Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Mail being sent several times

  1. #11

    Re: Mail being sent several times

    Sorry to dig up this thread from a few months ago, unfortunately the problem is still occurring. The server in question is still running Zarafa 6.40.0 with clients using Outlook 2007, connecting directly via SSL on port 237. A few days ago, several messages got stuck in the Outbox and were sent repeatedly. I tried moving them from the Outbox in Sent Items manually, but this didn't solve the problem - even though the messages were no longer in the Outbox, Outlook still kept resending them. Rebooting the client machine fixed the problem, but it happened again with different messages shortly afterwards. It looks to be a client side issue rather than server side.

    The problem appears very similar to the one reported in , although that's marked as being fixed in a previous release, or the one at , but we are not using Outlook 2010.

    Any help would be greatly appreciated as we are at a loss to explain the cause and the users are getting very unhappy.

  2. #12
    Zarafa

    Join Date
    Jan 2009
    Location
    Hanover, Germany
    Posts
    1,891

    Re: Mail being sent several times

    is upgrading to a more recent version (6.40.7) out of question?
    Regards Felix

    How to get Kopano

    Zarafa ALPHA/BETA/RC feedback in BETA forum please.
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://documentation.zarafa.com/

    No support via PM! Please contact our sales team for an offer if you want my full attention.

  3. #13

    Re: Mail being sent several times

    It's not out of the question, but it would be rather disruptive and unless there's a high likelihood that this will fix it then it's not going to be a popular suggestion. I'm just looking at the changelog and saw this in 6.40.6:
    I read . Is this referring to the same problem? Messages getting stuck looks similar, but the trac report doesn't mention the re-send attempts.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Long loading times in webaccess
    By sverre in forum WebAccess
    Replies: 23
    Last Post: 22-02-2012, 01:07 PM
  2. zarafa-offline.exe is running up to four times
    By zarafatk in forum Outlook client
    Replies: 1
    Last Post: 07-11-2011, 08:16 AM
  3. Calendar Items 3 times
    By lines in forum Installation, Configuration and Maintenance
    Replies: 2
    Last Post: 10-07-2011, 03:24 PM
  4. times in SugarCRM tasks
    By WalterH in forum Z-Merge Development Archives
    Replies: 1
    Last Post: 25-11-2010, 08:11 PM
  5. Mail being sent multiple times
    By yanqui in forum Outlook usage Archives
    Replies: 3
    Last Post: 05-09-2009, 08:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •