Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: IMAP: Subfolders of Subfolders not shown..?

  1. #21
    Senior Member onex's Avatar
    Join Date
    Oct 2008
    Location
    Steinenbronn, Germany
    Posts
    113

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hi Robin,

    Thank you for confirming this issue.
    Btw., I want you to know, that everything works fine with Apple Mail and Evolution via IMAP.
    The biggest problem is, that most customers without MS Outlook use Thunderbird. :-(

    Christian.

  2. #22
    Member
    Join Date
    Jan 2010
    Location
    Zurich, Switzerland
    Posts
    57

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hi Everybody,

    I was just facing the exact same issue. Is there any update on this problem?

    Best
    Rainer

  3. #23
    Senior Member
    Join Date
    May 2010
    Posts
    121

    Re: IMAP: Subfolders of Subfolders not shown..?

    I can confirm this problem. Subfolders are missing and they don't appear in the 'Subscribe' list either. Thunderbird is the only mail client having this problem, Outlook, evolution and kmail work fine.

  4. #24
    Junior Member
    Join Date
    Sep 2010
    Posts
    3

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hi Everybody,

    the problem does not only occur with Thunderbird, it also occurs with Outlook, if you use Outlook with the IMAP-Interface.

    This problem was first reported beginning of September. Is there any progress on a resolution? Or should I forget about Zarafa and carry on with Cyrus IMAP?

    Kind Regards,

    Wolfgang Albrecht

  5. #25
    Senior Member onex's Avatar
    Join Date
    Oct 2008
    Location
    Steinenbronn, Germany
    Posts
    113

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hi Robin,

    any news about this?

    Christian.

  6. #26
    Senior Member
    Join Date
    Mar 2007
    Location
    Yorkshire, England
    Posts
    508

    Re: IMAP: Subfolders of Subfolders not shown..?

    I found that the same happened on Exchange too.

    A work around on there was to create a new sub folder (call it "temp" or what ever) and then you can subscribe to all the others. Until then, it won't enumerate them.
    Certified Zarafa Engineer since v4.20
    ---
    If the problem is solved, please mark the subject of the original post as [SOLVED] - it helps when searching! :-)
    Please remember to add what version you are currently using, along with appropriate logs.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Zarafa 7 & Subfolders
    By basty in forum Installation, Configuration and Maintenance
    Replies: 1
    Last Post: 15-08-2011, 07:04 AM
  2. No Subfolders Thunderbird
    By web4you in forum Other mail/calendar clients Archives
    Replies: 14
    Last Post: 22-02-2011, 08:50 AM
  3. E-Mails send in Subfolders
    By buschi in forum Installation and Configuration Archives
    Replies: 2
    Last Post: 02-07-2010, 01:13 PM
  4. Search in Subfolders...
    By billyperu in forum Outlook usage Archives
    Replies: 6
    Last Post: 04-05-2009, 08:49 PM
  5. no Imap subfolders in 6.04RC2 and 6.11
    By joergschne in forum Beta Feedback Archives
    Replies: 5
    Last Post: 16-09-2008, 06:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •