Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: IMAP: Subfolders of Subfolders not shown..?

  1. #11
    Senior Member
    Join Date
    Mar 2007
    Location
    Yorkshire, England
    Posts
    508

    Re: IMAP: Subfolders of Subfolders not shown..?

    Great, thanks Robin.

    Thats about right Leo.
    Certified Zarafa Engineer since v4.20
    ---
    If the problem is solved, please mark the subject of the original post as [SOLVED] - it helps when searching! :-)
    Please remember to add what version you are currently using, along with appropriate logs.

  2. #12
    Junior Member
    Join Date
    Sep 2010
    Posts
    3

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hi,

    the same problem happened to me yesterday. We migrated from Cyrus IMAP (SuSE Linux 11.2) to Zarafa (Ubuntu Linux 10.04). Using webaccess, everything seems fine, all folders, subfolders and subsubfolders are shown.

    Using Thunderbird 3.1.3 and 3.1.4, some of the subfolders are shown, some are not. This happens in different E-Mail-Accounts. This is not a problem of subscription, because there is no difference in Thunderbird-settings between folders displayed and folders that suddenly seem to be empty.

    Using Outlook 2003 via IMAP, it is exactly the same. One user has his inbox, but all subfolders are gone. Another user has all his subfolders, but some of them are okay, some are empty. If you look via webaccess, you see that these subfolders contain subsubfolders, if you look with Outlook, they are empty.

    Since this problem occurs with Thunderbird and Outlook, and both worked fine with Cyrus IMAP, it seems to be a problem in Zarafas IMAP-Interface.

    Can anybody help?

    Kind Regards,

    Wolfgang Albrecht

  3. #13
    Senior Member
    Join Date
    Mar 2007
    Location
    Yorkshire, England
    Posts
    508

    Re: IMAP: Subfolders of Subfolders not shown..?

    Ok, just tried it in Windows Live Mail and it DOES show the sub folders!

    However, I don't think it knows that they are "Mail" folders.. see attached picture.

    [attachment=0:3cfdu9zd]mailserver-folders-working.png[/attachment:3cfdu9zd]
    Attached Images Attached Images
    Certified Zarafa Engineer since v4.20
    ---
    If the problem is solved, please mark the subject of the original post as [SOLVED] - it helps when searching! :-)
    Please remember to add what version you are currently using, along with appropriate logs.

  4. #14
    Junior Member
    Join Date
    Sep 2010
    Posts
    3

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hi,

    the problem is not, that Thunderbird or Outlook show no subfolders. The problem is, that Thunderbird and Outlook do not show all subfolders. Some are missing, but not all. Maybe it has to do with folder names, users sometimes use characters in folder names like comma, minus, blank or German special characters. Maybe it is some kind of buffer overflow, or something else. I don't know. But some subfolders are missing, others are visible.

    Kind Regards

    Wolfgang Albrecht

  5. #15
    Junior Member
    Join Date
    Jan 2009
    Posts
    12

    Re: IMAP: Subfolders of Subfolders not shown..?

    I am having the same problem with Zarafa 6.40.2 using Thunderbird 3.1.4 on the Mac. I have a user that has had all kinds of problems getting Thunderbird to play nice with Zarafa after I upgraded to 6.40.2 The upgrade was to salve a previous problem we had with calendars and now something else is broken. I am just struggling getting this product to work well with mac based email clients. I am having this problem as well as a strange error that pops up I have attached a screen capture of this error as well.


    As Always any help would be deeply appreciated.
    Config Info:
    Apple Macbook Pro
    OS X 10.6.4
    Thunderbird 3.1.4
    Lightning 1.0b2
    Attached Images Attached Images

  6. #16
    Zarafa QA
    Robin's Avatar
    Join Date
    Jul 2009
    Location
    Delft, Netherlands
    Posts
    4,671

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hello Rsgoogh,

    You say that this error comes on sub sub folders?

    Greetings,
    Robin
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://www.zarafa.com/content/documentation
    Zarafa Community webpage: http://community.zarafa.com

  7. #17
    Junior Member
    Join Date
    Jan 2009
    Posts
    12

    Re: IMAP: Subfolders of Subfolders not shown..?

    Yes it is a sub sub folder Inbox=>Customers=>Customer Folder.

    After doing some testing it appears that Thunderbird does not like folder names with "/" in them. Removed "/" all my errors went away. I am still having a problems moving or deleting files in Thunderbird. I am moving them to the Apple Mail and see if it more stable client.

  8. #18
    Zarafa QA
    Robin's Avatar
    Join Date
    Jul 2009
    Location
    Delft, Netherlands
    Posts
    4,671

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hello Rsgooch,

    The deleting an moving error is known and will be address to soon.

    Greetings,
    Robin
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://www.zarafa.com/content/documentation
    Zarafa Community webpage: http://community.zarafa.com

  9. #19
    Senior Member onex's Avatar
    Join Date
    Oct 2008
    Location
    Steinenbronn, Germany
    Posts
    113

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hi,

    I have the same problem, but one thing is very strange.
    On one PC with Thunderbird 3.1.4 I see all subsubfolders and can access them. On a second PC with Thunderbird 3.1.4 I don't see all subsubfolders. Even deleting and recreating this account didn't fix it.

    Btw., when I move "a last mail" from one folder to a different one and this folders is empty after moving I get this error-message:
    Christian.

  10. #20
    Zarafa QA
    Robin's Avatar
    Join Date
    Jul 2009
    Location
    Delft, Netherlands
    Posts
    4,671

    Re: IMAP: Subfolders of Subfolders not shown..?

    Hello Christian,

    I can confirm that. Sometimes you see the sub sub folder and can subscribe them and sometimes not.
    Thunderbird is showing them in the same way sometimes there there and sometimes not.

    If you google, you can find several tricks that work for 1 user and not for the other user very strange.

    Greetings,
    Robin
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://www.zarafa.com/content/documentation
    Zarafa Community webpage: http://community.zarafa.com

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Zarafa 7 & Subfolders
    By basty in forum Installation, Configuration and Maintenance
    Replies: 1
    Last Post: 15-08-2011, 07:04 AM
  2. No Subfolders Thunderbird
    By web4you in forum Other mail/calendar clients Archives
    Replies: 14
    Last Post: 22-02-2011, 08:50 AM
  3. E-Mails send in Subfolders
    By buschi in forum Installation and Configuration Archives
    Replies: 2
    Last Post: 02-07-2010, 01:13 PM
  4. Search in Subfolders...
    By billyperu in forum Outlook usage Archives
    Replies: 6
    Last Post: 04-05-2009, 08:49 PM
  5. no Imap subfolders in 6.04RC2 and 6.11
    By joergschne in forum Beta Feedback Archives
    Replies: 5
    Last Post: 16-09-2008, 06:52 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •