Results 1 to 3 of 3

Thread: PHP 5.2.9, CentOS 5.3 and mapi.so

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    2

    PHP 5.2.9, CentOS 5.3 and mapi.so

    We currently have some trouble installing zarafa.
    A lot of searching is done, but we can't find a solution.
    Currently we do get the following error:

    We are using:
    Zarafa 6.20.4
    CentOS 5.3
    PHP 5.2.9
    MySQL 5.1.33

    How can we solve this issue?

  2. #2

    Re: PHP 5.2.9, CentOS 5.3 and mapi.so

    You can only use an older version of PHP. I am not sure which one it is, but i thought 5.1.6.

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    2

    Re: PHP 5.2.9, CentOS 5.3 and mapi.so

    I thought so, i downgraded to the recommended version. Thanks!

Similar Threads

  1. Zarafa on CentOS 5.7 - mapi errors
    By wimg in forum Installation, Configuration and Maintenance
    Replies: 7
    Last Post: 08-02-2012, 09:12 AM
  2. mapi.so for PHP 5.2 under RHEL/CENTOS 5 (X86_64)
    By geert in forum Installation, Configuration and Maintenance
    Replies: 20
    Last Post: 16-08-2011, 03:56 PM
  3. Migration from Centos 5 32bit to Centos 6 64-bit
    By riksmith in forum Installation, Configuration and Maintenance
    Replies: 0
    Last Post: 23-07-2011, 08:54 PM
  4. mapi.so for php 5.1/CentOS 5.3 makes httpd crash upon reload
    By RedShift in forum Installation and Configuration Archives
    Replies: 10
    Last Post: 29-09-2010, 08:42 AM
  5. [Solved] CentOS 5/RHEL5 upgrade breaks PHP mapi?
    By bbs2web in forum WebAccess usage Archives
    Replies: 1
    Last Post: 14-05-2009, 09:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •