Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: 6.20 RC2: Blank E-mails

  1. #11
    Senior Member
    Join Date
    May 2007
    Posts
    117

    Re: 6.20 RC2: Blank E-mails

    Hi,

    Sorry about the delay... I had to set up a separate account and wait for the email newsletter to come around again.

    I've got the .eml file now.

    How do I get it to you?

    Luis

  2. #12
    Senior Member Imar's Avatar
    Join Date
    Jan 2008
    Location
    Tiel
    Posts
    1,803

    Re: 6.20 RC2: Blank E-mails

    Hi sasos,

    Send it to and I will let a developer take a look at it.

    Imar.
    Nuts, by definition limited.

  3. #13
    Junior Member
    Join Date
    Mar 2009
    Posts
    16

    Re: 6.20 RC2: Blank E-mails

    Hi !
    Same issues for me, sometimes I have blank e-mail in outlook, but readeable with the webaccess...
    I use Zarafa 6.20.1

    Any Idea?
    Best regards
    Marc

  4. #14
    Senior Member Imar's Avatar
    Join Date
    Jan 2008
    Location
    Tiel
    Posts
    1,803

    Re: 6.20 RC2: Blank E-mails

    Hi Marc,

    Please try 6.20.3 and see if you still get blank emails.
    Please note that emails processed by a previous server stay blank.

    Note: a quick solution is to move the email in Webaccess to a different store (public for example) and back. Most of the time the reprocessed email is not blank any more. (thanks Antti)

    Imar.
    Nuts, by definition limited.

  5. #15
    Junior Member
    Join Date
    Mar 2009
    Posts
    16

    Re: 6.20 RC2: Blank E-mails

    Hi Imar,

    Thank you for your advice... I 've just upgrade with 6.20.3... I'll tell you if i have the same issue...

    I found smalls translations errors in the webmail (FR), can I help you?
    Marc

  6. #16
    Senior Member Imar's Avatar
    Join Date
    Jan 2008
    Location
    Tiel
    Posts
    1,803

    Re: 6.20 RC2: Blank E-mails

    Hi Marc,

    Thank you.
    Of course you can help if you have found translation errors. Translations are things to be fixed too, just like issues.

    Imar.
    Nuts, by definition limited.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Blank-Page after Login / Logout ..
    By InformatikKFM in forum WebAccess
    Replies: 10
    Last Post: 24-06-2011, 11:49 AM
  2. Webaccess blank page
    By naudski in forum Beta Feedback Archives
    Replies: 15
    Last Post: 06-10-2009, 08:02 AM
  3. Blank mail in the Inbox folder
    By miriam in forum Outlook usage Archives
    Replies: 5
    Last Post: 10-08-2009, 01:09 PM
  4. Blank mails in sent items
    By Tammo in forum Outlook usage Archives
    Replies: 1
    Last Post: 08-06-2009, 12:16 PM
  5. Web Access Blank Screen
    By steveyb in forum WebAccess usage Archives
    Replies: 4
    Last Post: 12-11-2008, 11:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •