Results 1 to 3 of 3

Thread: Zarafa/Kopano replace alias emails with email of user

  1. #1
    Junior Member
    Join Date
    Aug 2016
    Posts
    10

    Exclamation Zarafa/Kopano replace alias emails with email of user

    Hi, this is a problem, that is bothering me already from the times I used Zarafa 7.0 and is still present in Kopano 8.4. I did not yet find a solution.

    The problem is that if I send an email to <alias@example.COM>, then Zarafa/Kopano changes the recipient name to USER <user@example.COM>. Since I just finished the upgrade to Kopano 8.4 I am monitoring the traffic closely and a SPAM message caught my attention.

    Taking a look at attachment 0546, I saw:

    Looking at the header of the original email I saw:
    While the alias address "[email protected]" does not send emails, it would be obvious that the spam email "0546" is a forgery. A line like
    Screenshot at 2017-04-10 17-47-59-2.jpg

    Seeing USER <[email protected]> as sender, I was surprised. How could that information have leaked so fast or did my server send SPAM, since the server isn't even a week old. After some thinking, I came to the conclusion, that the information "USER <[email protected]>" could not have been leaked to a SPAMMER, but Zarafa/Kopano is so smart to recognize the alias "[email protected]" and use a
    on the whole email, which is something bothering me from the first days using Zarafa.

    That's why any hint on how to stop that "feature" is greatly appreciated. Thanks
    Last edited by heise; 10-04-2017 at 04:29 PM.

  2. #2
    Zarafa

    Join Date
    Jan 2009
    Location
    Hanover, Germany
    Posts
    1,891
    I see you've found your answer already:
    Regards Felix

    How to get Kopano

    Zarafa ALPHA/BETA/RC feedback in BETA forum please.
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://documentation.zarafa.com/

    No support via PM! Please contact our sales team for an offer if you want my full attention.

  3. #3
    Junior Member
    Join Date
    Aug 2016
    Posts
    10
    Thanks for the link, but it does not solve the problem. The suggestions were:

    1) Don't use Alias in the first place.
    2) Use a Webapp plugin to display Alias.

    The first suggestion isn't helpful. The second suggestion doesn't really help much either, since
    a) the problem was that the "sed -i" replacement was also done to the attachment, which I downloaded as .eml to check it on my PC. And a Webapp plugin doesn't work on a downloaded file.
    b) Webapp plugin doesn't work on z-push synced emails in Windows Phone or Windows 10 Mail App.

    I guess it is better to continue the discussion there:

    Thanks

Similar Threads

  1. How to change primary email address to alias in Zarafa (Clearos 6)
    By hot_powerz in forum Administration and Integration
    Replies: 2
    Last Post: 29-05-2015, 12:33 AM
  2. Unable to send email to more user with alias
    By imax in forum Installation, Configuration and Maintenance
    Replies: 4
    Last Post: 04-08-2013, 06:00 PM
  3. send email as alias
    By andi in forum Installation, Configuration and Maintenance
    Replies: 6
    Last Post: 18-04-2013, 07:58 AM
  4. Offsite Email Alias
    By [email protected] in forum Administration and Integration
    Replies: 1
    Last Post: 29-08-2012, 11:51 PM
  5. Alias email address in AD
    By prosolit in forum Installation and Configuration Archives
    Replies: 2
    Last Post: 15-04-2008, 09:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •