Results 1 to 5 of 5

Thread: Outlook 2016 ActiveSync - Server not found

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Posts
    3

    Outlook 2016 ActiveSync - Server not found

    Hello,

    To test Kopano and Outlook ActiveSync I set up a new Ubuntu 14.04 Server.
    I installed 'kopano-server-packages and 'kopano-webapp'
    and then installed 'z-push-kopano' and 'z-push-config-apache'.
    From a new installed Win 10 PC with newest Outlook 2016 the connection to the Kopano Server via webapp is possible.
    From a browser z-push is reachable with /Microsoft-Server-ActiveSync.
    But from Outlook 2016 no connection is possible via activeSync.
    Using the manual activeSync configuration I always get the message „Server not found“ when Outlook is testing the connection.
    There is no reaction in the apache2 log and z-push log.
    I disabled firewall and virus scan.... Tried many ways to write the server name and e-mail address.
    In the Kopano Wiki the Outlook configuration seems to be quite easy.....
    Did i forget anything ?
    Is there a special Win 10 configuration ?
    Is autodiscover necessary ?
    I only have a reaction in apache2 access log when there is a allocation in the hosts file : ip –- autodiscover.domain.com but still no connection.
    I found some informations about Outlook 2016 and „ The only way to connect is via autodiscover.“

    Thanks for any ideas

  2. #2
    Zarafa

    Join Date
    Jan 2009
    Location
    Hanover, Germany
    Posts
    1,891
    Hi bskoeln,

    last weekend I was able to configure Outlook 2016 without autodiscover (just had to click next while he was trying to discover the server). Do I understand correctly that you don't get the dialogue where you enter your server name?
    Regards Felix

    How to get Kopano

    Zarafa ALPHA/BETA/RC feedback in BETA forum please.
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://documentation.zarafa.com/

    No support via PM! Please contact our sales team for an offer if you want my full attention.

  3. #3
    Junior Member
    Join Date
    Oct 2014
    Posts
    3
    Hello Felix

    I get the dialogue to enter user E-Mail, server name, user and password but always ends with "server not found "
    I also stopped this acticeSync account dialogue in the task manager while the not found message is displayed . Then the mail box is applied in outlook but the message is
    displayed that there is no connection to a server.
    Is it perhaps a special way to write the server name or mail address ? I expected that the IP in the local network is possible to use.
    I tried many options ( e.g. the one from the manual) but always get "server not found"

    Thank you for your answer

    Regards Bernd

  4. #4
    Zarafa

    Join Date
    Jan 2009
    Location
    Hanover, Germany
    Posts
    1,891
    Hi Bernd,

    can you post a screenshot of your dialogue? On my current machine it looks exactly like described in . No trick to username and server name. The username is exactly the same as on the WebApp, the server name is without http/https and without the path (e.g. my-server.de instead of )

    The "trick" to cancel the account setup has only been necessary in the Z-Push releases <=2.2.x, could it be that you still have remains of an old Z-Push installation on your system that is accessed instead of the new 2.3 installation?
    Regards Felix

    How to get Kopano

    Zarafa ALPHA/BETA/RC feedback in BETA forum please.
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://documentation.zarafa.com/

    No support via PM! Please contact our sales team for an offer if you want my full attention.

  5. #5
    Junior Member
    Join Date
    Oct 2014
    Posts
    3
    Hi Felix

    The solution is - as it often is - quite simple....

    With wireShark i saw that Outlook is trying to connect to Port 443 ...

    Because I only wanted to test Kopano with activeSync and Outlook I didn’t configure SSL in apache2.

    Thanks and

    regards Bernd

Similar Threads

  1. Can login online on /Microsoft-Server-ActiveSync not on devices
    By 33Fraise33 in forum Z-Push when using other backends
    Replies: 3
    Last Post: 20-05-2016, 05:28 PM
  2. Outlook 2013/2016, ActiveSync and Can't Create Groups
    By caldwell in forum Z-Push when using Kopano/Zarafa
    Replies: 1
    Last Post: 04-04-2016, 04:35 PM
  3. Problem accessing Microsoft-Server-Activesync
    By VooDoo in forum Z-Push when using other backends
    Replies: 15
    Last Post: 07-01-2016, 08:54 PM
  4. acces impossible a Microsoft-Server-ActiveSync (zimbra)
    By eolino in forum Administrateurs
    Replies: 0
    Last Post: 11-03-2015, 03:14 PM
  5. Replies: 1
    Last Post: 18-01-2015, 09:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •