Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Error: policies' configuration file not contain default section

  1. #11
    Senior Member
    Join Date
    Nov 2007
    Location
    Belo Horizonte, Brazil
    Posts
    1,475
    Hi BlueJack92,

    is it access via the browser or from the mobile phone? Can you enable apache logging and post the corresponding request from the access log?

    Manfred
    Please do not PM me asking for support. Use the forum instead. Thank you.
    I usually check the mobility thread at the end of the day, so please have some patience if there's no immediate response. Asking to look at certain thread per PM won't result in a faster answer.

  2. #12
    Junior Member
    Join Date
    Jan 2017
    Posts
    10
    This is the only log I see for the corresponding site:

    213.33.14.243 - - [15/Jan/2017:18:40:09 +0100] "GET /favicon.ico HTTP/1.1" 404 6291 "https://push.b-ox.eu/" "Mozilla/5.0 (Linux; Android 6.0.1; HTC 10 Build/MMB29M) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.91 Mobile Safari/537.36"
    93.82.82.150 - - [20/Jan/2017:18:40:52 +0100] "GET /favicon.ico HTTP/1.1" 404 2615 "https://push.b-ox.eu/" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/55.0.2883.87 Safari/537.36"

    I use the browser on Windows 10 to access the side.

  3. #13
    Senior Member
    Join Date
    Nov 2007
    Location
    Belo Horizonte, Brazil
    Posts
    1,475
    Hi BlueJack92,

    that's very odd. Requests for Z-Push should also appear in the apache access log.

    Maybe it might be helpful, if you'd post the exact steps how are you accessing the Z-Push location, what you type in the address bar, are there some restrictions enabled on the browser?

    Have you tried another browser or a mobile device?

    Manfred
    Please do not PM me asking for support. Use the forum instead. Thank you.
    I usually check the mobility thread at the end of the day, so please have some patience if there's no immediate response. Asking to look at certain thread per PM won't result in a faster answer.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Error with policies.ini
    By riviera06 in forum Z-Push when using Kopano/Zarafa
    Replies: 6
    Last Post: 16-01-2017, 11:19 AM
  2. Mobile device policies
    By divB in forum Installation, Configuration and Maintenance
    Replies: 1
    Last Post: 20-07-2012, 12:53 AM
  3. check: no configuration file found
    By mnlgrf in forum Z-Merge Development Archives
    Replies: 3
    Last Post: 11-08-2011, 05:52 PM
  4. Change default file as in contacts
    By syscoel in forum Migration
    Replies: 1
    Last Post: 05-07-2011, 09:40 AM
  5. configuration file
    By original in forum Administration and Integration Archives
    Replies: 5
    Last Post: 06-07-2008, 06:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •