Results 1 to 2 of 2

Thread: webapp just spinning when trying to login

  1. #1
    Senior Member
    Join Date
    Aug 2012

    webapp just spinning when trying to login

    i've been using outlook 2013 with zarafa but when i try to log in to WebApp it's just spinning.
    im trying to give premissions to another user's calendar and usually i was able to do it through webapp by opening user1's calendar and adding user2 to premissions. but i can't do it as it's spinning forever and never loads the GUI.

    in chrome console throws

    Uncaught TypeError: Cannot read property 'indexOf' of undefined
    at constructor.applyState (zarafa.js:2302)
    at constructor.initState (zarafa.js:209)
    at constructor (zarafa.js:1313)
    at constructor (zarafa.js:2292)
    at new constructor (zarafa.js:2921)
    at constructor.getModel (zarafa.js:2899)
    at constructor.createDatePicker (zarafa.js:2910)
    at constructor.<anonymous> (zarafa.js:1340)
    at Object.each (ext-base.js:21)
    at constructor.getComponents (zarafa.js:1339)
    applyState @ zarafa.js:2302
    initState @ zarafa.js:209
    constructor @ zarafa.js:1313
    constructor @ zarafa.js:2292
    constructor @ zarafa.js:2921
    getModel @ zarafa.js:2899
    createDatePicker @ zarafa.js:2910
    (anonymous) @ zarafa.js:1340
    each @ ext-base.js:21
    getComponents @ zarafa.js:1339
    populateInsertionPoint @ zarafa.js:1305
    constructor @ zarafa.js:1472
    createNavigationPanel @ zarafa.js:232
    constructor @ zarafa.js:231
    getMainPanel @ zarafa.js:1302
    onHierarchyLoad @ zarafa.js:26
    (anonymous) @ ext-all.js:21
    fire @ ext-all.js:21
    fireEvent @ ext-all.js:21
    loadRecords @ ext-all.js:21
    loadRecords @ zarafa.js:173
    loadRecords @ zarafa.js:2605
    done @ zarafa.js:2327
    handleResponse @ zarafa.js:120
    processResponse @ zarafa.js:121
    receive @ zarafa.js:119
    stateChange @ zarafa.js:114
    (anonymous) @ ext-base.js:21

    tried to clear /var/lib/zarafa-webapp/tmp with no success

    i've tried to use webacess which logs in fine but when i try to add user2 to users1 calendar i select the name hit OK and nothing happens. the windows doesn't close.
    please advise. I cannot edit properties through outlook 2013.

    Last edited by yaboc; 10-01-2017 at 10:58 PM.

  2. #2
    Hi Yaboc,

    Could you try to run this in the console:
    This could be a bug in calendar groupings we've fixed quite a while in kopano-webapp.


Similar Threads

  1. cannot login in webaccess, but in webapp
    By Topfi in forum Installation, Configuration and Maintenance
    Replies: 0
    Last Post: 07-09-2016, 09:46 AM
  2. WebApp some users unable to login
    By pieterhouwen in forum WebApp
    Replies: 19
    Last Post: 07-06-2016, 01:49 PM
  3. WebApp indefinite 'loading' on first login
    By ebogaard in forum WebApp
    Replies: 4
    Last Post: 19-03-2015, 10:31 AM
  4. Strange login bug in Webapp 1.3.1
    By Viqsi in forum WebApp
    Replies: 2
    Last Post: 26-02-2013, 01:46 AM
  5. zarafa crash on WebApp login
    By hdecarne in forum Installation, Configuration and Maintenance
    Replies: 0
    Last Post: 28-08-2012, 05:04 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts