Results 1 to 4 of 4

Thread: Which FILES plugin should I be using?

  1. #1
    Senior Member
    Join Date
    Mar 2012

    Which FILES plugin should I be using?

    We're running 7.2.4.x with WebApp 2.2.1.

    I've installed first the normal "files" plugin that is in the WebApp directory. Later, I uninstalled that and installed the Files for Teams 2.0 beta.

    Neither one works.

    I have a working OwnCloud server which has been up for over a year. Works fine with desktop and mobile clients.

    When I put the address in for the server in the files plugin settings and run tcpdump, I can see Zarafa attempt a connection, but it never successfully authenticates, I suppose.

    Anyone have any insight on what to look for.

  2. #2
    do you have the correct path ?

    shoud be /owncloud/remote.php/webdav in files plugin settings
    I'm using zarafa 7.2.4-14 with WebApp 2.2.1 too and it works well with the files plugin from Webapp package


  3. #3
    Senior Member
    Join Date
    Mar 2012

    SOLVED: Files Plugin and OwnCloud

    Thank you. I had the server address set as since that is the Apache root of the installation. I moved the /owncloud to the next line and it worked.

    This needs to be added to the documentation somewhere.

    I'm using the Files for Teams Beta with that setting, btw.

  4. #4
    Zarafa Trainer

    Join Date
    Mar 2015
    It actually is in the documentation, along with screenshots;

Similar Threads

  1. files plugin preview
    By wige in forum Zarafa WebApp Plugins
    Replies: 4
    Last Post: 14-06-2016, 05:21 AM
  2. how to install and use the new files-plugin-beta ?!
    By elmuchacho in forum Beta Feedback
    Replies: 4
    Last Post: 10-03-2016, 08:55 PM
  3. how to install and use the files-plugin ?!
    By elmuchacho in forum Installation, Configuration and Maintenance
    Replies: 0
    Last Post: 17-06-2015, 02:04 PM
  4. Files Plugin
    By mgerste in forum Administration and Integration
    Replies: 2
    Last Post: 13-04-2015, 08:56 AM
  5. Files Plugin
    By mikescholes in forum WebApp
    Replies: 0
    Last Post: 29-01-2015, 02:37 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts