Results 1 to 1 of 1

Thread: WebApp 2.2.0 and embedded images in html signatures

  1. #1

    WebApp 2.2.0 and embedded images in html signatures

    Hi all,

    I don't know if it is the right place to put this bug request.

    I have an issue with the new WebApp compaired to WebAccess which was working fine for this feature.

    In WebApp, if you set that you send your email in html format, you can create a html signature.
    I use HTML signatures to add pictures of the company, phone, email, fax etc. logo.
    On the main screen after logon, if I click on Parameters and then on email, I can set the signatures.
    If I create a signature with an image by copy/paste or even by clicking on the Insert/edit icon and then set the image as 'data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAADIA...', all is fine and the pictures are displayed correctly in the signature.
    I then click on Save (for the signature) and then on the Apply button below.

    If I keep the Parameters open, I create a new email to which I add the html signature. The embeded image is correctly displayed, no broken image icon.

    Then, if I close Parameters (switch to the email display view) and create a new email, the signature displays a broken image icon and the embeded images are no longer working until I open the Parameters and reset the images by copy/paste or whatever. As long as the Parameters view is opened and the signature is (re)created, the embeded images are working fine.

    The handling of the images in the HTML signatures is broken.

    I hope it can be solved for the next release.

    Thanks.
    Last edited by moody_styley; 13-05-2016 at 05:26 PM.

Similar Threads

  1. Z-push & Outlook 2013 problem embedded images
    By javier in forum Z-Push when using other backends
    Replies: 2
    Last Post: 30-04-2015, 02:18 PM
  2. Inline images lost after forwarding - HTML vs. Text
    By Stril in forum WebAccess usage Archives
    Replies: 1
    Last Post: 04-02-2011, 08:15 AM
  3. [Solved] 6.30.3 Embedded images not being displayed
    By freerk in forum Beta Feedback Archives
    Replies: 18
    Last Post: 13-04-2010, 01:40 PM
  4. Editing Signatures in HTML
    By gduran in forum WebAccess usage Archives
    Replies: 3
    Last Post: 02-09-2009, 10:43 AM
  5. HTML e-mail with images show attachment icon
    By ToniVR in forum Administration and Integration Archives
    Replies: 1
    Last Post: 06-10-2008, 04:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •