Results 1 to 6 of 6

Thread: E-mail address changes to a wrong not existing contact

  1. #1
    Junior Member
    Join Date
    Feb 2016
    Posts
    3

    E-mail address changes to a wrong not existing contact

    By example:
    When I create a new e-mail, I would like to send an e-mail to (see picture 1). Either when I type the address in the field "to:", it changes to "L" (see picture 2).
    zarafasendmail.jpg
    zarafasendmail2.jpg

    I don't know who "L" is. And when I send the mail to this "L", I will get a bounce mail:

    This is the mail system at host test.com.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster.

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.

    The mail system

    <[email protected]> (expanded from <j>): internal software error. Command output:
    Unable to open logfile '/var/log/zarafa/dagent.log' as user 'vmail' Not
    enough permissions to append logfile '/var/log/zarafa/dagent.log'.
    Reverting to stderr. Tue Feb 16 15:09:10 2016: [10263] Failed to resolve
    recipient j


    So it sends the mail to . It must be the address of "L", but is a non-existing address. That's why i get the bounce. But I am not able to send the mail to . Everytime I type it into the "to:" field, it changes.

    More information:
    The contact is also present in my contacts. When I delete it there, I can send an e-mail to . When I add another contact to my contacts, en give it the same e-mail address , it changes again to "L".

    How can i delete this record anyway?

  2. #2
    Zarafa

    Join Date
    Jan 2009
    Location
    Hanover, Germany
    Posts
    1,891
    Hi, you did not mention the Zarafa version you are using and the distribution you are running on. Are you running Zarafa with official packages?
    Regards Felix

    How to get Kopano

    Zarafa ALPHA/BETA/RC feedback in BETA forum please.
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://documentation.zarafa.com/

    No support via PM! Please contact our sales team for an offer if you want my full attention.

  3. #3
    Junior Member
    Join Date
    Jan 2016
    Posts
    11
    Same problem here on Ubuntu 14.4 LTS with WebApp: 2.1.2, ZCP: 7.2.1-51838, it's annoying.

    Used adress for UserA and send an e-mail to him, so it's in the "know contacts".

    Then changed the adress of UserA to and used the adress for a shared store.

    If I want to send a mail to the adress will be changed to UserA, there is no possibility to send a mail to the adress .

    The suggested contact list in webapp is empty, so there seam to be no way to delete the false adress.

  4. #4
    Junior Member
    Join Date
    Feb 2016
    Posts
    3
    Hello,

    It's running on a Synology DS214 with DSM 5.2-5592 Update 1, ZCP 7.1.8-44004, WebApp version 1.5-43477

  5. #5
    Zarafa

    Join Date
    Jan 2009
    Location
    Hanover, Germany
    Posts
    1,891
    @Jo-TL you are describing something different. But you can easily delete this outdated suggestion with the Del key on you keyboard while the entry is highlighted.

    @Rinus I kind of expected this answer. To my knowledge this is an issue that only occurs on Synology boxes and probably has something to do how php-mapi is built on these boxes.
    Regards Felix

    How to get Kopano

    Zarafa ALPHA/BETA/RC feedback in BETA forum please.
    Zarafa IRC chat: irc.freenode.com > #zarafa
    Zarafa documentation: http://documentation.zarafa.com/

    No support via PM! Please contact our sales team for an offer if you want my full attention.

  6. #6
    Junior Member
    Join Date
    Feb 2016
    Posts
    3
    Hi Felix,

    Thanks for answering.

    I expected it had to do something with the PHP records. I will contact Synology for this. I'll wonder if they come with a solution. If they have a solution, I will post it here.

Similar Threads

  1. How use existing mail server?
    By mafe in forum Administration and Usage
    Replies: 2
    Last Post: 15-02-2013, 07:59 AM
  2. Birthday wrong if from contact
    By mhoellein in forum Z-Push when using Kopano/Zarafa
    Replies: 19
    Last Post: 26-11-2012, 01:34 PM
  3. Bug: wrong error message when trying to create existing user
    By zmi1 in forum Administration and Integration
    Replies: 1
    Last Post: 22-06-2011, 09:50 AM
  4. use existing mail server infrastructure
    By thoralf in forum Administration and Integration Archives
    Replies: 4
    Last Post: 20-11-2009, 09:24 AM
  5. Zarafa next to an existing mail server
    By in forum Installation and Configuration Archives
    Replies: 4
    Last Post: 22-11-2007, 01:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •