Results 1 to 2 of 2

Thread: Building Zarafa from Source fails // openSuSE 10.3 x86_64

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    2

    Building Zarafa from Source fails // openSuSE 10.3 x86_64

    Hi all,

    I apologize for spamming the forum with such a topic. My target is to get Zarafa implemented on my Webserver and so to get learn how to use it with Entourage, iPhone, iCal, Mail, etc...

    The system runs the latest openSuSE 10.3, it is preconfigured by Strato and contains PLESK. However, I am not even that far to look at the vhost/rights problems and wanted to build it completely from scratch since there are no openSuSE 10.3 rpm's available (yet i guess).

    What I did so far:

    - Installed tons of missing devel packages through yast
    - downloaded 6.20 sources from here
    - downloaded the libvmime and libical sources from the wiki
    - downloaded and applied the patches to libvmime, installed successfully
    - followed this post and patched and installed libical

    Ran configure in the zarafa 6.20 source tree, started make. Now it stops with:
    Since I am not a C++ coder at all, I feel a bit lost here :-)

    Has anyone else tried this so far or any idea how to solve this? My guessing is I might be missing some package which is not checked via configure or because of the SuSE 10.3 buil I would need to pass some parameters to the configure which I am not aware of.

    Any help is appreciated. When and if I get though this I would love to write down a clean how to on SuSE 10.3 and Plesk 8.6 for Zarafa, ... however I firstly need to get there of course.

    Kind regards,

    J*

  2. #2
    Junior Member
    Join Date
    Oct 2008
    Posts
    2

    Re: Building Zarafa from Source fails // openSuSE 10.3 x86_64

    So, after checking the requirements in the wiki under the Debian / Redhat I added bison via YAST and now it compiled.

    now to the webfrontend :-)

    J*

Similar Threads

  1. mapi.so for PHP 5.3.0 under openSuse 10.3 (X86_64)
    By jkunze in forum Installation, Configuration and Maintenance
    Replies: 28
    Last Post: 07-07-2011, 04:38 PM
  2. openSUSE 11.1 - new php 5.2.14 update breaks zarafa
    By zmi1 in forum Installation and Configuration Archives
    Replies: 2
    Last Post: 20-10-2010, 05:51 AM
  3. Zarafa 6.40.2 Debian x86_64
    By ferdybassi in forum Installation and Configuration Archives
    Replies: 1
    Last Post: 27-09-2010, 07:23 AM
  4. Zarafa 6.30.0 RC2 (15089) on SLES10SP2 x86_64
    By Yoshi in forum Beta Feedback Archives
    Replies: 0
    Last Post: 24-06-2009, 03:12 PM
  5. Try building 6.30.0 from source w/o success
    By dw2412 in forum Beta Feedback Archives
    Replies: 5
    Last Post: 26-02-2009, 07:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •