Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: clean up script

  1. #11
    delete and spam are the same scripts, but delete script will delete the "deleted items" in x days and the spam script wil delete the messages in the spam folder after x days

    i think is do not have enough knowledges of php to find the errors. for me it has a lot of errors also in other lines (is that because it won't log in?) or????

    thanks for al your effort

  2. #12
    Senior Member
    Join Date
    Nov 2007
    Location
    Belo Horizonte, Brazil
    Posts
    1,475
    Hi uniware,

    yes, if the login fails, then the functions which need session will also fail. I suggest you contact Zarafa support and ask for professional services.

    Manfred
    Please do not PM me asking for support. Use the forum instead. Thank you.
    I usually check the mobility thread at the end of the day, so please have some patience if there's no immediate response. Asking to look at certain thread per PM won't result in a faster answer.

  3. #13
    Zarafa
    markb's Avatar
    Join Date
    Sep 2013
    Location
    Delft
    Posts
    124
    Hi,

    Please check if the updated versions on github fix your issue with 7.2

    Basically I copied the mapi_logon from the webapp and added a check to see if mapi is actually loaded.

    Good luck

  4. #14
    Zarafa
    markb's Avatar
    Join Date
    Sep 2013
    Location
    Delft
    Posts
    124
    After all,

    It seems that the provided cleanup wrapper was passing non user names to the other scripts.

    This has now been corrected in our github repo.

    Good Luck

  5. #15
    script:
    its working like a charm again

    thanks

  6. #16
    Zarafa
    markb's Avatar
    Join Date
    Sep 2013
    Location
    Delft
    Posts
    124
    Great,

    Let's close this thread.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. msr broke. need to clear/clean it on remote server
    By djtremors in forum Migration
    Replies: 0
    Last Post: 21-03-2013, 11:56 AM
  2. Alias Info not recieving mail on clean install zarafa
    By mdeboer85 in forum Installation, Configuration and Maintenance
    Replies: 1
    Last Post: 19-03-2013, 02:03 PM
  3. Indexer doesn't clean up after deleted stores
    By classic in forum Beta Feedback
    Replies: 7
    Last Post: 22-10-2012, 12:02 PM
  4. 7.0.1-28479, Clean Profile, But Cannot Display Folder
    By GraysonPeddie in forum Outlook client
    Replies: 2
    Last Post: 26-08-2011, 01:46 PM
  5. Howto clean out corrupted emails
    By compsos in forum Installation and Configuration Archives
    Replies: 1
    Last Post: 07-02-2010, 10:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •