PHP 5.4 has reached end-of-life on September 14th, 2015. Debian advises to upgrade to 5.5/5.6. But: webapp/webacces/dagent are set on hold and will be removed when upgrading PHP via dotdeb!! How can I upgrade to 5.5/5.6?