Page 4 of 4 FirstFirst ... 234
Results 31 to 31 of 31

Thread: Webaccess no login

  1. #31
    I have temporarily solved the problem as following:

    installed the official ZCP packages 7.2.

    Webaccess for that one doesn't work, so I have removed it.

    I then installed the free RHEL packages that are available in EPEL as following:

    yum -y install php-pear-XML-Serializer

    get hold of the EPEL zarafa-webaccess package and install it manually with --nodeps as it would look for a php-mapi package which would conflict with the latest official zarafa package.

    rpm -i zarafa-webaccess-7.1.14-1.el7.noarch.rpm --nodeps

    So now I have an hybrid solution:

    - official ZCP packages 7.2
    - except webaccess which comes from the EPEL repository.

    So the issue is somewhere in the zarafa-webaccess official zarafa package.

    It would be good to have the official packages fixed...

    I hope this helps with the resolution...

    In the mean time if anyone faces the same issue there is a work around as above. If you have trouble following the above let me know and I can explain in more detail.
    Last edited by mcost; 09-02-2016 at 05:56 PM.

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. Replies: 5
    Last Post: 08-09-2014, 09:10 PM
  2. i can't login to the webaccess...
    By aleks1 in forum WebAccess
    Replies: 1
    Last Post: 28-04-2014, 08:52 AM
  3. [solved] Webaccess Login
    By Chris81 in forum Installation, Configuration and Maintenance
    Replies: 6
    Last Post: 25-06-2011, 01:29 PM
  4. users cannot login webaccess
    By funganz in forum Installation, Configuration and Maintenance
    Replies: 1
    Last Post: 31-05-2011, 07:19 AM
  5. webaccess login then back to the login screen
    By lamvt in forum Installation and Configuration Archives
    Replies: 3
    Last Post: 09-01-2010, 10:27 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts