Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Z-Push 2.2.6 Beta Feedback

  1. #1
    Senior Member
    Join Date
    Dec 2010
    Location
    near Celle, Germany
    Posts
    187

    Z-Push 2.2.6 Beta Feedback

    Hi,

    it seems is only solved partially. Singed emails via Webapp are now in the sent-items folder, but there is a warning, that the certificate is not trustworthy. Emails via Outlook and Nine (Android Exchange Client) are displayed as they should. I am using always the same certificate.
    It not a "big deal", but maybe it is easy to fix.

    1of16

  2. #2
    Senior Member
    Join Date
    Nov 2007
    Location
    Belo Horizonte, Brazil
    Posts
    1,475
    Hi 1of16,

    I think it's rather WebApp or browser than Z-Push issue. Is the CA cert installed in your browser? Otherwise I would suggest you to post this in WebApp forum part as I'm not sure how often the WebApp devs look here.

    Manfred
    Please do not PM me asking for support. Use the forum instead. Thank you.
    I usually check the mobility thread at the end of the day, so please have some patience if there's no immediate response. Asking to look at certain thread per PM won't result in a faster answer.

  3. #3
    Senior Member
    Join Date
    Mar 2011
    Posts
    346
    As the title is rather general, let me coin in another problem with Z-Push 2.2.6 beta1.
    Since I've installed it, I've experienced very high battery usage by the Exchange service, emptying the battery of my phone almost twice as fast.
    I let this happen for two days. My phone is powered off at nights, and had an empty battery twice because of this so it has had reboots.
    After these two days I reverted to 2.2.5, which solved the battery drain immediately.

    This is on a Nexus 4 with Android 5.1.1 and several Z-Push accounts configured and active. The server is Centos 7 + ZCP 7.2.1 RC2.

  4. #4
    Senior Member
    Join Date
    Nov 2007
    Location
    Belo Horizonte, Brazil
    Posts
    1,475
    Hi ebogaard,

    what requests the device sends with Z-Push 2.2.6beta1? Do you have a comparison with 2.2.5?

    Manfred
    Please do not PM me asking for support. Use the forum instead. Thank you.
    I usually check the mobility thread at the end of the day, so please have some patience if there's no immediate response. Asking to look at certain thread per PM won't result in a faster answer.

  5. #5
    Senior Member
    Join Date
    Mar 2011
    Posts
    346
    When I look back at the logs of the webserver, I can see 2.2.6bta1 is constantly trying to sync:

    After changing back to 2.2.5 it reverts to a much longer interval.

  6. #6
    Senior Member
    Join Date
    Nov 2007
    Location
    Belo Horizonte, Brazil
    Posts
    1,475
    Hi ebogaard,

    could you also provide the WBXML log?

    Manfred
    Please do not PM me asking for support. Use the forum instead. Thank you.
    I usually check the mobility thread at the end of the day, so please have some patience if there's no immediate response. Asking to look at certain thread per PM won't result in a faster answer.

  7. #7
    Senior Member
    Join Date
    Mar 2011
    Posts
    346
    I have a logfile ready. Is there any way to send it privately to you?
    A private message doesn't seem to offer the option for attachments.

  8. #8
    Senior Member
    Join Date
    Sep 2007
    Location
    Aka SebastianBrasil
    Posts
    1,467
    You can upload it somewhere and PM the link, or you could send it per email to and/or .

  9. #9
    Senior Member
    Join Date
    Sep 2007
    Location
    Aka SebastianBrasil
    Posts
    1,467
    Hi ebogaard,

    thank you for your logfile. I think I could identify an issue, but I am still trying to get it reproduced (in constant way).
    I will let you know. Would you apply a patch to your system to see if it solves the issue for you?

    Thanks again for your feedback! Invaluable help to make better software!

    Cheers,
    Sebastian

  10. #10
    Senior Member
    Join Date
    Mar 2011
    Posts
    346
    Sure! Send me the patch, so I can test it in our environment.

Page 1 of 2 12 LastLast

Similar Threads

  1. Z-Push 2.2.4 Beta Feedback
    By 1of16 in forum Z-Push when using Kopano/Zarafa
    Replies: 17
    Last Post: 21-10-2015, 11:17 PM
  2. Z-Push 2.2.3 Beta Feedback
    By 1of16 in forum Z-Push when using Kopano/Zarafa
    Replies: 3
    Last Post: 03-09-2015, 07:11 AM
  3. Z-Push 2.2.2 beta Feedback
    By 1of16 in forum Z-Push when using Kopano/Zarafa
    Replies: 9
    Last Post: 07-07-2015, 06:40 AM
  4. Z-Push 2.2.2 beta Feedback - BlackBerry
    By pingo in forum Z-Push when using Kopano/Zarafa
    Replies: 0
    Last Post: 26-06-2015, 01:50 PM
  5. 6.03 Beta 2 Feedback
    By luis in forum Beta Feedback Archives
    Replies: 3
    Last Post: 10-07-2008, 07:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •