Results 1 to 5 of 5

Thread: how to install and use the new files-plugin-beta ?!

  1. #1
    Senior Member
    Join Date
    Sep 2009
    Location
    Munster/Germany
    Posts
    215

    how to install and use the new files-plugin-beta ?!

    I've downloaded the new files-plugin-beta from the portal.
    But i can't install it via dpkg -i due to errors:

    dpkg: error processing zarafa-webapp-plugins-files_1.0_all.deb (--install): trying to overwrite '/etc/zarafa/webapp/config-files.php', which is also in package zarafa-webapp-files 2.1.0.51748
    dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
    Errors were encountered while processing: zarafa-webapp-plugins-files_1.0_all.deb

    --force-overwrite won't work too.

    help needed

    regarads

    Rico
    current system : ZARAFA 7.1.13 on Ubuntu 12.04 LTS (x64) with Z-Admin
    user base : WIN 2008 R2 (x64) with ADS-plugin ...
    backups are overvalued ...
    restore is important ...

  2. #2
    Hi Rico,

    You have to remove the old files package and install the new one. Keep in mind the new files is still in beta stage, so there are some known issues.

    Regards,
    Regards,

    Martyn

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Location
    Munster/Germany
    Posts
    215
    I was able to uninstall the orig. files plugin.
    After that i've installed the new one ...

    Now after the login i always get an "internal server error".
    Next problem: I can't create an account. The dropdown-menu "select backend" is empty ...
    current system : ZARAFA 7.1.13 on Ubuntu 12.04 LTS (x64) with Z-Admin
    user base : WIN 2008 R2 (x64) with ADS-plugin ...
    backups are overvalued ...
    restore is important ...

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Location
    Munster/Germany
    Posts
    215
    btw … i think, the problem may be the missing dependency “php-libsmbclient” …
    but i can’t find this for Ubuntu 12.04 LTS x64
    some help would be nice …

    regards

    Rico
    current system : ZARAFA 7.1.13 on Ubuntu 12.04 LTS (x64) with Z-Admin
    user base : WIN 2008 R2 (x64) with ADS-plugin ...
    backups are overvalued ...
    restore is important ...

  5. #5
    Junior Member
    Join Date
    Mar 2016
    Posts
    2
    Hello Martyn,

    I am unable to uninstall old file package & also unable to overwrite new Plugin. I am going mad on this, please help.

Similar Threads

  1. Mail sent twice (ZCP/Webapp + Files Plugin)
    By tm_ebis in forum Beta Feedback
    Replies: 0
    Last Post: 22-09-2015, 07:09 AM
  2. how to install and use the files-plugin ?!
    By elmuchacho in forum Installation, Configuration and Maintenance
    Replies: 0
    Last Post: 17-06-2015, 02:04 PM
  3. Files Plugin
    By mgerste in forum Administration and Integration
    Replies: 2
    Last Post: 13-04-2015, 08:56 AM
  4. Files Plugin
    By mikescholes in forum WebApp
    Replies: 0
    Last Post: 29-01-2015, 02:37 PM
  5. Missing evaluation install files
    By Kater in forum Installation and Configuration Archives
    Replies: 2
    Last Post: 11-04-2011, 02:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •