Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 83

Thread: Update Issue

  1. #21
    Member zaraf's Avatar
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    41
    I could only tonight.
    Ich könnte erst heute Abend die 14.04 testen.
    Produktiv System
    Ubuntu 12.04.05
    yaffas 1.5.0-5-g360b8cb
    Zarafa 7.1.14-51822
    Webapp 2.1.0.51748

    Test System
    Ubuntu 14.04.04
    yaffas 1.5.0-5-g79b3c11
    Zarafa 7.1.14-51822
    Webapp 2.2.0.414-185.1

  2. #22
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    Ah ok, no worries, I just thought that you were already running on the daily repo.

    Meanwhile, I have updated the build scripts for all distros/versions to remove webapp-1.6. The next build batch is already running, so this should be fixed in all repos in about an hour or so.

  3. #23
    Member zaraf's Avatar
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    41
    ok thanks i try this with 12 & 14 Ubuntu
    ok danke ich versuche es nachher mit 12 und 14er Ubuntu Version

    danke nochmals
    Last edited by zaraf; 04-03-2015 at 06:23 PM.
    Produktiv System
    Ubuntu 12.04.05
    yaffas 1.5.0-5-g360b8cb
    Zarafa 7.1.14-51822
    Webapp 2.1.0.51748

    Test System
    Ubuntu 14.04.04
    yaffas 1.5.0-5-g79b3c11
    Zarafa 7.1.14-51822
    Webapp 2.2.0.414-185.1

  4. #24
    Member zaraf's Avatar
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    41
    Ubuntu 14.04 aktuelle Version (Testserver nix weiter eingerichtet

    Source repo auf Daily geändert

    apt-get update
    apt-get upgrade

    yaffas und zarafa durchgelaufen
    yaffas-postfix zurück gehalten
    nach installiert
    apt-get install yaffas-postfix
    Webapp Version noch 1.*
    apt-get install zarafa-webapp=2* manuell nach installiert
    apt-get upgrade ok

    apt log

    u14apt.txt

    das gleiche mit Ubuntu 12.04
    funktioniert aber Version von yaffas nicht neuer als in der Repo?
    1.4.0-1-g88ee371 immer noch warum nicht gf84cfc4???
    Hatte ich schon einmal angemerkt!
    Gibt es jetzt eine Chance auf eine latest Version?

    danke
    Last edited by zaraf; 04-03-2015 at 06:57 PM.
    Produktiv System
    Ubuntu 12.04.05
    yaffas 1.5.0-5-g360b8cb
    Zarafa 7.1.14-51822
    Webapp 2.1.0.51748

    Test System
    Ubuntu 14.04.04
    yaffas 1.5.0-5-g79b3c11
    Zarafa 7.1.14-51822
    Webapp 2.2.0.414-185.1

  5. #25
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    Ok, so there are two things left for investigation:


    Once these are solved, we will freeze the current state and publish it as beta. This also involves bumping all packages to newer versions¹ so that apt properly recognizes them as updates. If no further issues arise (we will also give this a final round of internal testing), this will become the final release. No other magic is going to happen between the current development snapshot and a final release. So, not having the final packages yet should not be an issue.

    Thanks for your tests, by the way!

    ¹ As you noted, the daily packages are not revision-bumped on each build or each commit. This is by intention. We only change versions in officially published releases (beta/final/latest), not necessarily in development snapshots.

  6. #26
    Member zaraf's Avatar
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    41
    thanks choffmann,

    Here I had the ubuntu 14.04 fresh ok was noticed (with Webapp 2!). The Postfix "Problem" to fix well over dist-upgrade. Postfix had so recently also received a large update depends perhaps it along with it?
    The package postfix- pcre was not even installed previously but was now needed!?

    german

    hatte ich schon darauf hingewiesen das Ubuntu 14.04 neu Installation komplett ok war (mit Webapp2.!). Das Postfix Problem kann man ja auch über apt-get dist-upgrade lösen. Postfix hat ja vor kurzem ein größeres Update bekommen. Hängt vielleicht damit zusammen?
    Ich teste heute Abend nochmals mit Ubuntu 14.04 als yaffas update Version (keine Neuinstallation). Welche Protokolle werden noch benötigt?

    thx
    Last edited by zaraf; 05-03-2015 at 06:56 AM.
    Produktiv System
    Ubuntu 12.04.05
    yaffas 1.5.0-5-g360b8cb
    Zarafa 7.1.14-51822
    Webapp 2.1.0.51748

    Test System
    Ubuntu 14.04.04
    yaffas 1.5.0-5-g79b3c11
    Zarafa 7.1.14-51822
    Webapp 2.2.0.414-185.1

  7. #27
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    I do not know off-hand if the major postfix upgrade was pushed out as a Ubuntu 14.04 update, I would be rather surprised if this was the case.

    The new requirement of postfix-pcre is expected (we need it for some new feature, delivery to public folder, IIRC).

    As long as apt-get dist-upgrade solves things, this is ok.

    No manually package installations should be necessary (when you said "Protokolle", I guess you meant packages?)

  8. #28
    Member zaraf's Avatar
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    41
    sounds great to

    Protocols = / var / log ??? So perhaps specific protocols for a better error diagnosis?

    Protokolle=/var/log??? also vielleicht noch spezielle Protokolle für eine bessere Fehlerdiagnose?

    (dist-upgrade würde bei der 12.04 aber die libical mitnehmen die aber eigentlich von Zarafa selber gepflegt werden da die originalen wohl nicht für Zarafa geeignet sind!?)
    (denke ich mir jedenfalls so das diese von ubuntu kommen aber zarafa diese als nicht kompatibel markiert und diese dann deshalb nicht aktualisiert werden oder ist das genau umgekehrt?)

    oh oh war das jetzt zu kompliziert
    Produktiv System
    Ubuntu 12.04.05
    yaffas 1.5.0-5-g360b8cb
    Zarafa 7.1.14-51822
    Webapp 2.1.0.51748

    Test System
    Ubuntu 14.04.04
    yaffas 1.5.0-5-g79b3c11
    Zarafa 7.1.14-51822
    Webapp 2.2.0.414-185.1

  9. #29
    Member zaraf's Avatar
    Join Date
    Feb 2013
    Location
    Germany
    Posts
    41
    Hi,
    warst ja heute wieder fleißig in der daily repo
    ganz kurz auf deutsch, Ubuntu 12.04 getestet, update & upgrade > yaffas-postfix > dist-upgrade > manuell install webapp2! (immer noch) > upgrade ok! libical-dev libical0 zurück gehalten, db4.8-util libdb4.8 werden entfernt.
    ich habe jetzt komischerweise das z-admin theme nicht mehr yaffas aber dafür Versions Nummer 1.5.0-1-gf110f51 !? Ubuntu 12.04 yaffas update läuft noch ein bisschen unrund
    Ubuntu 14.04 habe ich schnell mit der clean install aktualisiert war alles ok.
    Ich werde aber morgen von den latest yaffas installation auf die daily testen (muss ich aber erst neu installieren)

    Ich melde mich

    thx
    Produktiv System
    Ubuntu 12.04.05
    yaffas 1.5.0-5-g360b8cb
    Zarafa 7.1.14-51822
    Webapp 2.1.0.51748

    Test System
    Ubuntu 14.04.04
    yaffas 1.5.0-5-g79b3c11
    Zarafa 7.1.14-51822
    Webapp 2.2.0.414-185.1

  10. #30
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    Thanks for all the tests.

    The requirement to install webapp-2.x manually when updating will sadly not go away. Instructions will be part of the release announcements.

    I will have to look into the libical issue, which I have not been seeing on our test systems. I am also a bit surprised about the Z-Admin theme issue, will check that as well.

Page 3 of 9 FirstFirst 12345 ... LastLast

Similar Threads

  1. 7.1.11 Packaging Issue on EL5
    By luis in forum Installation, Configuration and Maintenance
    Replies: 2
    Last Post: 28-08-2014, 10:05 AM
  2. character issue
    By alismanis in forum Installation, Configuration and Maintenance
    Replies: 1
    Last Post: 20-09-2013, 08:57 AM
  3. Issue on quota after 6.3.10 update
    By dariofinardi in forum Administration and Integration Archives
    Replies: 2
    Last Post: 25-02-2010, 01:55 PM
  4. Big issue with 6.05
    By dtraenapp in forum Outlook usage Archives
    Replies: 11
    Last Post: 09-12-2008, 05:17 PM
  5. Timezone issue
    By desdougan in forum Installation and Configuration Archives
    Replies: 2
    Last Post: 01-11-2008, 05:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •