Results 1 to 4 of 4

Thread: Unable to sign up for translation

  1. #1
    Junior Member
    Join Date
    Oct 2014
    Posts
    2

    Unable to sign up for translation

    Your registration page just give me an "Access Denied"
    Could you please fix it.
    I would like to have a go at the Danish translation.

    Cheers

  2. #2
    Zarafa
    markb's Avatar
    Join Date
    Sep 2013
    Location
    Delft
    Posts
    124
    Hi Holgaard,

    Thanks for notifying us.

    We will take a look at it.

    Good Luck

  3. #3
    Zarafa
    markb's Avatar
    Join Date
    Sep 2013
    Location
    Delft
    Posts
    124
    Hi Holgaard,

    I will sent you a PM with more information shortly as our sign up page is being worked on.

    Good Luck

  4. #4
    Junior Member
    Join Date
    Oct 2014
    Posts
    2
    I downloaded the source of WebApp and used the danish po file to start my translation.
    I can actually recommend the google translate toolkit as a way to make the initial translation. You need a google account to use it.


    You do have to check all the translations manually, but it does make a good starting point.
    Then you can you the web interface for editing the translations or as I did, use virtaal and poedit on your computer. Both translator programs.
    poedit also generates a .mo file you can drop into your webapp installation directly when testing the translation.

    Since WebApp is A-GPL licensed I'm assuming you want access to the translation:


    ---------- Post added ----------

    Uh, I almost forgot. You need copyright assignment.

    I hereby sign the copyright of my danish translation (and later revisions) over to Zarafa.

    Your form is still not working, but you have all my details on the emails I sent you.
    Cheers

Similar Threads

  1. iOS and pound (gbp - £) sign
    By borconi in forum Z-Push when using Kopano/Zarafa
    Replies: 0
    Last Post: 14-10-2014, 11:44 AM
  2. Zarafa translation
    By przemekz in forum Installation, Configuration and Maintenance
    Replies: 0
    Last Post: 20-10-2013, 09:50 AM
  3. Single Sign on not working
    By siegeld in forum WebApp
    Replies: 3
    Last Post: 18-03-2013, 09:00 PM
  4. Single Sign-On with Shibboleth
    By jensrabe in forum WebApp
    Replies: 3
    Last Post: 17-04-2012, 03:48 PM
  5. Webaccess and Single Sign On
    By leroyk2 in forum Installation, Configuration and Maintenance
    Replies: 3
    Last Post: 15-06-2011, 08:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •