Results 1 to 8 of 8

Thread: Announcing yaffas/Z-Admin 1.4.0 final

  1. #1
    Senior Member
    Join Date
    Dec 2012
    Posts
    267

    Announcing yaffas/Z-Admin 1.4.0 final

    We are happy to announce the immediate availability of the final version of yaffas-1.4.0!

    The highlights include Debian 7 (wheezy) support, Zarafa 7.1.10 and a re-worked mail alias management system. The latter allows for creation of aliases to arbitrary target mail addresses and allows for direct delivery to public folders.

    Compared to the beta version, there were only two changes: ZCP has been updated to 7.1.10 and a small bug in the setup wizard has been fixed.

    Other notable improvements and bug fixes since the last stable version:



    A list of all fixed tickets can be found in the .

    More information can be found in the , which has also been revised both graphically and content-wise.

    Existing installations can be upgraded just by running "apt-get update && apt-get upgrade" on Debian/Ubuntu-based systems or "yum upgrade" on RHEL-based systems.

    New installs should be set up according to the official docs at

    If you encounter any dependency problems on RHEL-based systems, please refer to the regarding clamav and amavisd.

    Thanks to all the beta testers! Please keep in mind to change your repository URL back to the normal address (please refer to the "installation" step in the docs for that).

    Kind regards,

    Christian

  2. #2
    Junior Member
    Join Date
    Mar 2014
    Posts
    5
    I have a small issue after updating: In the "About yaffas" area, there is no Zarafa version information (see screenshot below). The version is allways "0", even if I reinstall the whole system. Any ideas?

    zarafa_version.PNG

  3. #3
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    Hi Speedliner,

    this is a purely cosmetical bug. I think the patch is on , it will be part of the next bugfix release.

    Sorry for the inconvience.

    Kind regards,

    Christian
    Last edited by choffmann; 14-06-2014 at 09:45 AM.

  4. #4
    Junior Member
    Join Date
    Mar 2014
    Posts
    5
    Okay, thanks for the information, sounds good :-)

    I have another issue concerning the zarafa webapp: within the webapp, umlauts are not visible and are replaced by question marks (see screenshot below). this also happens with new zarafa users.

    umlauts.PNG

  5. #5
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    Hi Speedliner,

    that's strange. I will try to see if I can reproduce this issue.
    Could you provide some more details in the mean time?
    Which Distro is this? Was it an upgrade or a re-install?
    Do other umlauts work in WebApp (i.e. umlauts in mails or calendar entries)?
    Do you see the same issue in WebAccess?

    Kind regards,

    Christian

  6. #6
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    During a quick test on Ubuntu 12.04 LTS I was unable to reproduce so problem, umlauts are displaying correctly even in folder names (tested with Firefox 30).

  7. #7
    Junior Member
    Join Date
    Mar 2014
    Posts
    5
    okay, this is weird: even via active-sync on an iPhone, I don't see any umlauts. webaccess also does not display any of them. I use a newly installed Ubuntu 12.04 LTS.

  8. #8
    Senior Member
    Join Date
    Dec 2012
    Posts
    267
    I assume you've set the language to German in the UI already, otherwise you probably wouldn't see German folder names at all.

    Can you verify that you've got the necessary locales installed (de_DE.UTF-8 comes to mind)? If not, generate it and try with a new user (it probably won't fix the problem for already created users).

    Nevertheless, I am wondering why this issue pops up right now. But it may also be unrelated to the Z-Admin updates, maybe it's just a coincident.

Similar Threads

  1. Announcing yaffas/Z-Admin 1.4.0 beta 1
    By choffmann in forum Installation and Configuration
    Replies: 2
    Last Post: 13-06-2014, 10:36 AM
  2. [Final] Z-admin 1.3.1 final release
    By Robin in forum Zarafa Announcements
    Replies: 3
    Last Post: 06-02-2013, 12:37 AM
  3. [Final] Z-admin 1.3.0 final release
    By Robin in forum Zarafa Announcements
    Replies: 3
    Last Post: 27-12-2012, 08:48 PM
  4. unable to start fetchmail with Z-Admin/yaffas on CentOS 6.3
    By kaspro in forum Installation and Configuration
    Replies: 6
    Last Post: 23-07-2012, 07:06 AM
  5. Z-admin 1.0.0 final release
    By Robin in forum Installation and Configuration
    Replies: 0
    Last Post: 09-11-2011, 09:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •