Search:

Type: Posts; User: mcost

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    4
    Views
    4,718

    Hi, Does anyone know if this plugin works with...

    Hi,

    Does anyone know if this plugin works with Kopano or webapp 3.1.1?

    I have tried it today and when I select something to Junk it comes up with:

    ERROR: Unable to retrieve message headers
    ...
  2. Replies
    2
    Views
    2,726

     I managed to compile it by renaming the...

    
    I managed to compile it by renaming the directory:

    kopano-webmeetings-master/src/app/kopano-webmeetings
    to:

    kopano-webmeetings-master/src/app/spreed-webrtc-server


    But only so far on...
  3. Replies
    2
    Views
    2,726

    Building Web meetings from source

    Hi,

    I was wondering if anyone has tried building the spreedwebrtc web meetings component of Kopano from source.

    I have downloaded the packages:
    ...
  4. Replies
    3
    Views
    2,428

    [Final] I have treid building and configuring zarafa...

    I have treid building and configuring zarafa webmeetings and without at least the webminar I think it's impossible.

    Has anyone succeeded in building it from scratch? I am trying in Debian.
  5. I see... interesting. I have been running the...

    I see... interesting.

    I have been running the same setup for that setting with server.cfg for years... And with .procmailrc it was running absolutely fine.

    Perhaps something has changed in...
  6. Indeed as it is now, zcp 7.2.3 is broken for...

    Indeed as it is now, zcp 7.2.3 is broken for me... I can't upgrade whatsoever (although I would like to).
  7. Hi Suyi, I was wondering if you were able to...

    Hi Suyi,

    I was wondering if you were able to replicate the problem.

    I can debug further if you would like me to send you any more logs but as it is now I am stuck...
  8. Good morning, I tried upgrading to 7.2.3 on...

    Good morning,

    I tried upgrading to 7.2.3 on Debian 8

    I get exactly the same problem described above.

    I tried debugging it by simply typing:

    echo "hello" | /usr/sbin/zarafa-dagent -c...
  9. Replies
    57
    Views
    21,888

    thank you, I will try and let you know. Very much...

    thank you, I will try and let you know. Very much appreciated.
  10. Replies
    13
    Views
    5,181

    I have been so far unable to reproduce it again...

    I have been so far unable to reproduce it again with the release version. I have had it a couple of times after installation and that was it...
  11. Replies
    57
    Views
    21,888

    Hi, I cannot find a place where to put this...

    Hi,

    I cannot find a place where to put this information... Where should this go?

    I tried adding it to apache2.conf but it complains..

    I do not have any <virtualhost> defined in there, the...
  12. Replies
    13
    Views
    5,181

    Hi Martyn, the MDM we already discussed, all...

    Hi Martyn, the MDM we already discussed, all fine.

    I have now a different problem with Webapp RC1.

    Environment:
    - one ZCP server (production 7.2.1 Debian 8) and both the current webapp...
  13. Replies
    12
    Views
    4,332

    I have tried to test Zarafa deskapp. I enter...

    I have tried to test Zarafa deskapp.

    I enter my login, password and the URL of the zarafa webapp server which works normally.

    that is:

    login: (zarafa login)
    password (zarafa password)
    ...
  14. Replies
    57
    Views
    21,888

    Hi, Thank you for the information. Would...

    Hi,

    Thank you for the information.

    Would you know in which file I had to add the information above?
  15. Replies
    13
    Views
    5,181

    Hi, As reported to [email protected] I have...

    Hi,

    As reported to [email protected] I have installed webapp 2.2.0 Beta 2 and what happens is that when I go under "Settings" I get:

    "Error, something went wrong".

    I checked the log files...
  16. Replies
    57
    Views
    21,888

    Hi, I have installed ZCP and webaccess for...

    Hi,

    I have installed ZCP and webaccess for Debian 8.

    When I open webaccess in a corporate environment I can see the following message in Internet Explorer:

    "Only secure content is...
  17. Replies
    30
    Views
    9,509

    I have temporarily solved the problem as...

    I have temporarily solved the problem as following:

    installed the official ZCP packages 7.2.

    Webaccess for that one doesn't work, so I have removed it.

    I then installed the free RHEL...
  18. Replies
    30
    Views
    9,509

    we would like to migrate to RHEL 7 but we can't...

    we would like to migrate to RHEL 7 but we can't as some users are refusing to move from webaccess to webapp...
  19. Replies
    30
    Views
    9,509

    Hi, Apologies for the delay Everything runs...

    Hi,

    Apologies for the delay

    Everything runs as root other than the web server that runs as apache.
    For the log directory:

    drwxr-x---. 2 zarafa zarafa 4096 Nov 29 03:34 zarafa

    I...
  20. Indeed opening e-mails in a separate window would...

    Indeed opening e-mails in a separate window would be a massive improvement to webapp.
  21. Replies
    30
    Views
    9,509

    I suspect perhaps most people are still running...

    I suspect perhaps most people are still running Centos 6 or older builds therefore the issue will appear as they move to Centos 7...
  22. Replies
    30
    Views
    9,509

    checked and the config.php is the same as it is...

    checked and the config.php is the same as it is in the older versions of Zarafa where it works perfectly...

    So I am out of ideas.
  23. Replies
    30
    Views
    9,509

    Thank you, I will have a look again, but when I...

    Thank you, I will have a look again, but when I did last time, it looked exactly as all other config.phps I had before...

    I am more concerned about not being able to see any log files at all...
    ...
  24. Replies
    30
    Views
    9,509

    Hi Martyn, Thanks for your reply. Not sure...

    Hi Martyn,

    Thanks for your reply. Not sure what config option though, are you referring to the webaccess config.php file?

    For this test installation I have everything running on the same...
  25. Replies
    30
    Views
    9,509

    It would be good to get the RPM for RHEL / Fedora...

    It would be good to get the RPM for RHEL / Fedora fully functional... I am sure a lot of other people will want to use these distributions. As I mentioned I am very happy to help with testing but in...
Results 1 to 25 of 82
Page 1 of 4 1 2 3 4