Search:

Type: Posts; User: goldfinger2

Search: Search took 0.00 seconds.

  1. Replies
    57
    Views
    21,889

    When I configure extension=mapi.so in...

    When I configure
    extension=mapi.so
    in /etc/php5/apache2/php.ini
    the webapp and webaccess will work.
    The file
    /etc/php5/conf.d/zarafa.ini
    will not used in debian 8.
  2. Replies
    57
    Views
    21,889

    I have test the...

    I have test the zcp-7.2.1-49597-debian-8.0-x86_64-version (beta) and have an error with php-mapi. The error is
    Not Found: PHP mapi extension not found
    but I have install php5-mapi 7.2.1.49597
    So I...
  3. Replies
    5
    Views
    1,256

    [SOLVED]: Problem with "." and "/" in OUs in ADS

    We found the problem at another point.

    In the ADS the users have a allocation to a pc. So they can't login at the zarafa webservices.

    The problem is, when I add a new user, he can do a login at...
  4. Replies
    5
    Views
    1,256

    Hello Felix! Here is the debug when I try to...

    Hello Felix!

    Here is the debug when I try to log into the webapp:
    Fri Jan 30 18:18:30 2015: Accepted incoming connection from file:///var/run/zara
    fa
    Fri Jan 30 18:18:30 2015: plugin:...
  5. Is this the bug ZCP-12534 Sending a mail to a...

    Is this the bug
    ZCP-12534 Sending a mail to a group: The receivers do not see the group correctly?

    When is 7.1.12 completed?
  6. Replies
    5
    Views
    1,256

    Sorry, after a few tests we found, that the new...

    Sorry, after a few tests we found, that the new users in the changed OU can't login too. They can use the Zarafa-Outlook plugin, but the can't login directly in Webapp/Webacces.
    My posting with
    >...
  7. Replies
    5
    Views
    1,256

    Problem with "." and "/" in OUs in ADS

    Hi!

    I found a problem with OUs in ADS in zarafa 7.1.11.

    Two users can't login in the Webapp/Webacces and z-push.

    The user is in the following OU...
  8. If I reduce the members of the group under 100...

    If I reduce the members of the group under 100 everything is fine.

    Is there a fix limit in the zarafa-code?
  9. Old bug after update to 7.1.11: Error while expanding group

    After upgrading a zarafa 7.1.8 to 7.1.11 I get an error in expanding group:

    Error while expanding group. Group: [email protected], error: 0x80040400

    The group own 143 users.
    All other groups with less...
  10. Hi Sean! I think this is a missing security...

    Hi Sean!

    I think this is a missing security feature. Many people are looking for this feature in Outlook (search google with "outlook show email address instead of name").
    I use webaccess...
  11. Show always mail address in "To:" field

    Hi!

    Is there a way to show always the complete mail address in the "to:" and "cc:" field? After writing the email address the field switch to "name only" without the mail address.
    Example: I...
  12. Replies
    1
    Views
    2,532

    I resolve this problem myself. I must...

    I resolve this problem myself.



    I must change the line in the /etc/zarafa/server.cfg to
    disabled_features =
    and restart the zarafa-server and zarafa-gateway
  13. Replies
    1
    Views
    2,532

    Univention UCS: No POP3 or IMAP for user

    Hello!

    We test zarafa on UCS server. After installation we can't login with pop3 or imap.

    In the UCS registry is pop3s and imaps enable, I change the /etc/zarafa/server.cfg
    #disabled_features...
  14. Replies
    19
    Views
    6,203

    Hi! Is this problem write in the bugtracker?

    Hi!

    Is this problem write in the bugtracker?
  15. Replies
    19
    Views
    6,203

    Hi! Is this problem solved? We have the same...

    Hi!

    Is this problem solved? We have the same problem after adding aliases ...
  16. Replies
    11
    Views
    3,224

    Re: Unable to send to a group

    Hi Milo!
    I found the problem. It is the configuration from the ldap.cfg, not the postfix.

    Here is my config which works for me (with LAM-Pro):

    /etc/zarafa/ldap.cfg

    ...
  17. Replies
    11
    Views
    3,224

    Re: Unable to send to a group

    Hi Milo!

    Thanks for your reply!

    But postfix is not the problem. When I write the complete mailadress [email protected] the mail will be delivered. But when I choose the group from the global...
  18. Replies
    11
    Views
    3,224

    Re: Unable to send to a group

    Hello!
    I have the same problem with two zarafa-servers with ldap. I have configure the vmail user but this is not the problem.
    For configure the groups I use the LAM Pro with Zarafa-Plugin.

    I...
  19. Replies
    1
    Views
    1,118

    No rights in outlook for ressources

    Hi!

    We have a problem with zarafa 6.40.7-26119 64bit with debian 6 (64bit).
    When we create a ressource (meeting room) and set the right from "everyone" to
    Owner:
    - Edit items: own
    - Delete...
  20. Replies
    0
    Views
    1,205

    Plan a meeting with a ressource

    Hello!

    I found an error in the webaccess when I want to create a meeting (version 6.40.7-26119 on debian 5 64bit).

    First I create a meeting with appointment - subject and location. Then I...
  21. Zarafa 6.40.0-19949: Wrong daily event in webaccess today

    Hello!

    I have a problem with a daily event/appointment in the webaccess today.

    I create a new appointment with the option "all day event" for today (04-05-2010). Then I change the time (start...
  22. Version 6.40.0-19949: Error in task at german webinterface

    Hello!

    I found a bug in the german webinterface:

    When I open a task in the webinterface and change the value "%Complete /% Abgeschlossen", I only see "NaN%" in the value field.
    In the english...
Results 1 to 22 of 22