Search:

Type: Posts; User: bepo

Search: Search took 0.00 seconds.

  1. Outlook 2007 / ZCP 7.1.2 - Client crashs when opening emails

    After fresh installation of ZCP 7.1.2.39121 server and Outlook client, when opening certain emails the Outlook clients crashes. Windows 7 SP 1 up-to-date. I can't see why it crashes on some emails,...
  2. Replies
    13
    Views
    2,626

    Solved. The statement: !include...

    Solved.

    The statement:

    !include /etc/zarafa/ldap.propmap.cfg

    was missing in the /etc/zarafa/ldap.cfg file.
  3. Replies
    13
    Views
    2,626

    How can I prove to have the correct Zarafa schema...

    How can I prove to have the correct Zarafa schema installed? I have installed the one that comes with the commercial Zarafa distribution package.

    I wonder if a particular definition in the...
  4. Replies
    13
    Views
    2,626

    Well it definitely doesn't in my environment....

    Well it definitely doesn't in my environment. Ubuntu 12.04 LTS, OpenLDAP.
    Regards,
    bepo
  5. Replies
    13
    Views
    2,626

    @Robin: any further thoughts? Or is this just a...

    @Robin: any further thoughts? Or is this just a bug?! At least I can confirm setting the zarafaEnabledFeatures for a user in LDAP will definitely not overwrite the settings in server.cfg.
    Regards,...
  6. Solved. Rather a workaround than a solution -...

    Solved. Rather a workaround than a solution - guessed the 'faulty' message in the folder (in fact a meeting confirmation) and deleted it manually. If anyone is aware of a tool that at least helps to...
  7. Solved. The problem occured due to a statement ...

    Solved. The problem occured due to a statement

    "local_recipient_maps ="

    in my main.cf. After removal, response code 550 is set correctly by postfix. This directive turns off local recipient...
  8. Replies
    13
    Views
    2,626

    Yes, including a shutdown/restart of the entire...

    Yes, including a shutdown/restart of the entire system.
    bepo
  9. dagent returns "internal software error" when user not found

    Hi,

    We use ZCP 7.0 on Ubuntu with LDAP and Postfix, Zarafa users are defined in LDAP only. In main.cf we have defined Zarafa as the mailbox_transport.

    When an email for a non-existing user is...
  10. Outlook Client -> can't sync folder (Zarafa 7.0 server & client)

    Hi,

    For one user we get the error message "can't sync folder" (German text "Ein Ordner konnte nicht synchronisiert werden.") repeatedly from the Outlook client.

    Any idea what's wrong with that...
  11. Replies
    13
    Views
    2,626

    Robin, We have set "zarafaenabledfeatures:...

    Robin,

    We have set "zarafaenabledfeatures: pop3" in the LDAP entry for the user, but zarafa-admin --details still returns:

    Mapped properties:
    PR_EC_ENABLED_FEATURES
    ...
  12. Replies
    13
    Views
    2,626

    Robin, That was a quick one, thanks. Should...

    Robin,

    That was a quick one, thanks. Should have spotted this in the admin manual myself.



    We use LDAP. Will a zarafaEnabledFeatures = pop3 overwrite the setting in server.cfg???
  13. Replies
    13
    Views
    2,626

    Zarafa POP3S not working

    Trying to read mailbox via POP3S this is what gateway.log shows:

    Thu Aug 16 16:08:35 2012: [16912] Accepted connection from xxx.94.254.xxx
    Thu Aug 16 16:08:35 2012: [16912] Starting worker...
  14. Replies
    3
    Views
    2,496

    Re: possible download archive corruption?

    The file is still corrupted. (attempting install under Windows7 32-bit extracted from recent archive http://www.zarafa.com/download-release 6.40.7).
  15. Replies
    6
    Views
    4,480

    Re: zarafa-server won't start at startup

    See this post for a similar problem: viewtopic.php?f=9&t=5515
  16. Replies
    9
    Views
    4,312

    Re: zarafa-server don't start after reboot

    As it looks, just putting zarafa-server in sequence right after LDAP is not sufficient. The default in rc2.d for SLAPD on our Ubuntu 10.04 is 19, while zarafa-server was on position 20 by default -...
  17. Replies
    9
    Views
    4,312

    Re: zarafa-server don't start after reboot

    We have precisely the same problem, i.e. after reboot of Ubuntu 10.10 Zarafa would not be able to start, apparently because LDAP is not yet "ready". However the suggested workaround does not work...
Results 1 to 17 of 17