Search:

Type: Posts; User: ebogaard

Page 1 of 14 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    19
    Views
    7,700

    Sticky: The el7 package won't upgrade zcp-7.2.3.657, as...

    The el7 package won't upgrade zcp-7.2.3.657, as it's missing php-mapi-webapp.
    As far as I understand, this would be provided bij php-mapi, but it doesn't.
    See the following message when upgrading...
  2. Replies
    10
    Views
    3,596

    Wiz, that's one work around, another (safer) one...

    Wiz, that's one work around, another (safer) one is starting zarafa-server with the ' --ignore-database-version-conflict'-switch.
    But Zarafa should resolve this properly, by setting the right...
  3. Replies
    10
    Views
    3,596

    The internal version of zarafa-server seems...

    The internal version of zarafa-server seems incorrect on this release, which generates a database version conflict, which prohibits the server starting:

    zarafa-server[25871]:WARNING: Database...
  4. Replies
    0
    Views
    926

    Zarafa 7.2.2 beta 2 feedback

    I've got two points

    1. With this version, the command 'zarafa-admin --list-orphans' shows all companies in a multi tenant environment as 'Users without stores'.
    I've checked it and all companies...
  5. Replies
    6
    Views
    2,853

    Hi, looks good. Finally the services seem to...

    Hi,

    looks good. Finally the services seem to respond to systemd-commands. Good to see.

    You also said something about the new backup-plus package that's introduced in 7.2.2. Looks interesting,...
  6. Replies
    8
    Views
    3,205

    [Beta] We use SSO with WebApp, so there is no password...

    We use SSO with WebApp, so there is no password available in the session.
    Is there any way you could think about a work around of some kind? Preferably without saving the password (manually) in the...
  7. Replies
    13
    Views
    2,575

    Hi Sebastian, Applied the patch, ran clearloop...

    Hi Sebastian,

    Applied the patch, ran clearloop and haven't seen the problem since.
    As that's only 10 minutes now, I'll keep an eye on it and tell you how things develop.
  8. Replies
    13
    Views
    2,575

    Sure! Send me the patch, so I can test it in our...

    Sure! Send me the patch, so I can test it in our environment.
  9. Replies
    13
    Views
    2,575

    I have a logfile ready. Is there any way to send...

    I have a logfile ready. Is there any way to send it privately to you?
    A private message doesn't seem to offer the option for attachments.
  10. Replies
    13
    Views
    2,575

    When I look back at the logs of the webserver, I...

    When I look back at the logs of the webserver, I can see 2.2.6bta1 is constantly trying to sync:



    <IP> - - [23/Oct/2015:19:15:45 +0200] "POST...
  11. Replies
    13
    Views
    2,575

    As the title is rather general, let me coin in...

    As the title is rather general, let me coin in another problem with Z-Push 2.2.6 beta1.
    Since I've installed it, I've experienced very high battery usage by the Exchange service, emptying the...
  12. I'm having the same problem. Even after upgrading...

    I'm having the same problem. Even after upgrading to 7.2.1 RC1.
    Most of the files that generate this error seem to be 0 bytes, though not all are 0 bytes.

    A fix from Zarafa to find and solve this...
  13. To test this, I manually deinstalled the cient an...

    To test this, I manually deinstalled the cient an then installed zarafaclient-7.2.1-50938.msi.
    To test the auto updater, I renamed the client in /var/lib/zarafa/client to...
  14. Update: still the same error with...

    Update: still the same error with zarafa-7.2.1.49597.
  15. Zarafa updater zarafa-7.2.0.48204 doesn't work

    We've updated from 7.1.12 to zarafa-7.2.0.48204. So all Outlook-users are running the latest 7.1.12 zarafaclient.
    After updating, we expected the zarafa updater to install the latest...
  16. I'm sorry, you're right! That one works. I only...

    I'm sorry, you're right! That one works.
    I only lokked at the date, not the time of the client. Hence I thought it was the same version as the one posted earlier yesterday.
  17. After installing the MS updates and...

    After installing the MS updates and zarafaclient-7.2.1-49543.msi, the shared calendar still shows it can't update.
    This is with zarafa-7.2.0.48204-211.1.x86_64 and Outlook 2010 14.0.7149.5000 on...
  18. That's what I said: you need to manually...

    That's what I said: you need to manually uninstall and re-install the zarafaclient, instead of relying on the autoupdater.
    Even manually installing the new version without uninstalling the old...
  19. Since the previous zarafaclient-version, it seems...

    Since the previous zarafaclient-version, it seems that (at least in some cases) a manual deinstall + reinstall is needed to get the advanced features back.
    Several of our Outlook 2010 users...
  20. Replies
    81
    Views
    23,477

    [Final] It seems that the logging of zarafa-search,...

    It seems that the logging of zarafa-search, zarafa-ical and zarafa-dagent is broken when set to 'syslog': nothing gets logged.
    When I set it to file, the logs work again.
    Also, it seems that...
  21. Replies
    4
    Views
    1,373

    Maybe (surely) a bit late, but all problems were...

    Maybe (surely) a bit late, but all problems were solved with WebApp 2.0.1.
  22. The four php packeges you mention are installed....

    The four php packeges you mention are installed. In Centos the last one is called 'php-xml'.
    Here you can see that the mentioned function is php 5.4 and newer only:...
  23. Z-Push 2.2 Autodiscover not compatible with PHP 5.1-5.3

    The documentation states Autodiscover PHP needs to be v5.1 or newer.
    When I try it on a Centos 6 server with PHP 5.3, I get the following error:
    PHP Fatal error: Call to undefined function...
  24. Replies
    4
    Views
    1,373

    WebApp indefinite 'loading' on first login

    When a new user uses WebApp for the first time, after logging in, the screen just says something like 'webapp is being loaded' (I use WebApp in a different language).
    This message just stays on the...
  25. Replies
    24
    Views
    5,233

    Maybe one other thing that doesn't seem to be...

    Maybe one other thing that doesn't seem to be fixed: when you use WebApp zoomed in (for example when you use a high-res screen with small diameter), the text in the subject somtimes is hidden when...
Results 1 to 25 of 332
Page 1 of 14 1 2 3 4