Search:

Type: Posts; User: deisenlord

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    3
    Views
    724

    I know in 7.2.4 you couldn't use any region as...

    I know in 7.2.4 you couldn't use any region as the open source libs3 library didn't support the correct authentication methods. This has been fixed in Kopano 8.2 although I haven't tested it. ...
  2. Replies
    1
    Views
    967

    Support responded and the following...

    Support responded and the following location/proxy_pass appears to work:

    location /Microsoft-Server-ActiveSync {
    proxy_pass http://localhost:8000;
  3. Replies
    1
    Views
    967

    z-push behind nginx proxy

    I'm trying to get z-push to work behind a nginx proxy so we can use kopano webmeetings. My proxy configuration is basically working for everything except sending. I'm hopefully its a simple...
  4. Replies
    10
    Views
    2,984

    [Beta] fyi, my upgrade from 7.2.4 to 7.2.5 went off...

    fyi, my upgrade from 7.2.4 to 7.2.5 went off without a hitch.

    After that I manually removed the 2.2.1 WebApp components with yum and installed the Kopano WebApp components the same way. After...
  5. Replies
    10
    Views
    2,984

    [Beta] Brilliant, I love it when I'm making things to...

    Brilliant, I love it when I'm making things to complicated.

    Thanks again.
  6. Replies
    10
    Views
    2,984

    [Beta] Felix, So WebApp 3.2 doesn't require php 5.6...

    Felix, So WebApp 3.2 doesn't require php 5.6 under RHEL 7 ?
  7. Replies
    10
    Views
    2,984

    [Beta] Sweet, looking forward to testing. David ...

    Sweet, looking forward to testing.
    David

    ---------- Post added ----------

    Question. One reason to move to 7.2.5 is being able to use the latest versions of webapp. We are under RHEL 7 with...
  8. Replies
    2
    Views
    987

    WOW, what a fantastic tip!

    WOW, what a fantastic tip!
  9. Is DEFAULT_SERVER in your...

    Is DEFAULT_SERVER in your /etc/zarafa/webapp/config.php coordinated with server_pipe_name in /etc/zarafa/server.cfg.

    Can you run a zarafa-admin -l and see your two users?

    David
  10. I have this version installed and I have this...

    I have this version installed and I have this problem. Was the repo updated but the version numbers not changed?
    David
  11. Replies
    3
    Views
    977

    Sebastian, fyi haven't seen this again since my...

    Sebastian, fyi haven't seen this again since my original post.
  12. Replies
    3
    Views
    977

    Hi Sebastian, did you get my private message?

    Hi Sebastian, did you get my private message?
  13. Replies
    3
    Views
    977

    New WBXML errors under 2.3.1+0-29.1

    We've started to see new errors that include a large WBXML dump associated with them and they seem to come in duplicates. An example below.



    15/09/2016 14:26:07 [ 5726] [FATAL] [trock] WBXML...
  14. Replies
    4
    Views
    1,709

    Another request. We have several Outlook...

    Another request. We have several Outlook add-in's that get used and I'm trying to sort out how to replace. I think I have a server side solution for the most important but another requires...
  15. Replies
    4
    Views
    1,709

    Thanks Martyn, here's my version info WebApp:...

    Thanks Martyn, here's my version info
    WebApp:
    2.2.1.43
    ZCP:
    7.2.4-29

    BTW, my problems with Jpegs disappeared. I had to recreate my profile due to some adware I could not figure out how to get...
  16. Replies
    4
    Views
    1,709

    Deskapp problem

    If you upload an attachment, say a PDF file, then double click on the attachment, it hangs DeskApp permanently. Ideal it would open the attachment.

    You cannot drag attachments into DeskApp.
    ...
  17. Replies
    2
    Views
    1,013

    Have you tried turning logging up to 6 in...

    Have you tried turning logging up to 6 in search.cfg. I would do this and stop and restart search and monitor the log. I would suspect you should find some problems when doing this.

    A silly...
  18. Replies
    1
    Views
    503

    Zarafa website down from USA

    I've noticed problems with your website locally, I'm in the USA. See attached images.
    1455

    1456
  19. Many apologizes, no. Installed via yum,...

    Many apologizes, no. Installed via yum, configured and all is well. fyi: On the first opening of Outlook when I brought up the address book by hitting To: it was still populating which caused...
  20. Thanks, turns out the problem was the VSTO...

    Thanks, turns out the problem was the VSTO runtime wasn't present due to a minimal office install. The KOE Add-in now loads fine although my GAB isn't showing up. When hitting Resync in the KOE...
  21. BTW, I tried to switch myself to an ActiveSync...

    BTW, I tried to switch myself to an ActiveSync profile but the KOE add-in won't load. See the following screen capture for the error in Options->Com Add-ins. Ideas on how to gather additional...
  22. Yes, he was under 2007 so I installed 2013 and...

    Yes, he was under 2007 so I installed 2013 and created brand new ActiveSync profile. I did install KOE but you know, I didn't sync his GAB. There are SendMail entries in the log for him around...
  23. Outlook 2013 ActiveSync 2.3 messages stuck in Outbox

    I tried to switch a user to using ActiveSync instead of Cache mode yesterday. He ended up getting messages stuck in the Outbox. I was able to login and remotely take a look. It was messages...
  24. systemctl reload zarafa-server and logging under 7.2.4

    It doesn't seem a reload will reset the logging destination from file to syslog. The sytemctl reload does HUP the process and I can change level, but I haven't been able to change from file back to...
  25. Archiver support when using Z-push profile in Outlook 2013

    Are there plans to support the Zarafa Archiver when using an active sync (z-push) based profile in Outlook 2013?

    Thanks,
    David
Results 1 to 25 of 106
Page 1 of 5 1 2 3 4