Search:

Type: Posts; User: mdebus

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    9
    Views
    2,467

    This is still broken in 1.3.1. Any hints to get...

    This is still broken in 1.3.1. Any hints to get it to work?

    TIA,
    Matthias
  2. Replies
    7
    Views
    1,844

    Re: How to get the new messages from a user?

    I have to reopen this for another question:

    Everything works fine with users from the same company as the admin user. But I get an error with users of different companys - even though that this...
  3. Replies
    12
    Views
    4,659

    Re: Ubuntu 9.10 segfault

    Hi Robin,

    ok, I knew that. :)

    For the Forum: The following works on Ubuntu 9.10 64Bit:

    - Install Zarafa for 8.04 x64 with the debs.
    - get the source as well
    - patch main.cpp with...
  4. Replies
    12
    Views
    4,659

    Re: Ubuntu 9.10 segfault

    I ran into the same problem. Is there any release which is working with Ubuntu 9.10?
  5. Replies
    7
    Views
    1,844

    Re: How to get the new messages from a user?

    Ok, here we go:

    Is this the right way to get unread mails from a certain user?




    <?php
    include('ldap.php');
    $admin = '[email protected]';
  6. Replies
    7
    Views
    1,844

    Re: How to get the new messages from a user?

    Hi Manfred,

    thanks a lot again! That's a much easier way to get the new mails!

    Next step for me is to display the new messages in the Inbox in a caption.

    Is it the right way to cycle through...
  7. Replies
    7
    Views
    1,844

    Re: How to get the new messages from a user?

    Hi Manfred,

    thanks a lot, that helped. :)

    For those who are interested - here's the full code to display the number of new messages for a certain user with an admin account:




    <?php
  8. Replies
    7
    Views
    1,844

    Re: How to get the new messages from a user?

    What I forgot: This should go into a portal website. For this reason the script needs to run as a Zarafa administrator - without an user password.
  9. Replies
    7
    Views
    1,844

    How to get the new messages from a user?

    Hi all,

    being a newbie to PHP MAPI, is there anyone who can give me some commented code to get the number of new mails for a single user?

    I don't get the examples of the API documentation yet....
  10. Replies
    0
    Views
    415

    No SSO in WebAccess 6.30.5

    Hi all,

    just upgraded to 6.30.5 - But HTTP SSO is no longer possible. I didn't find missing configurations, so is that a bug?

    I'm now using WebAccess 6.30.2 with Zarafa 6.30.5. Everything works...
  11. Replies
    1
    Views
    1,686

    Multi-Tenancy in Z-Merge and Alfresco

    Hi all,

    I already mailed this to Sebastian and Manfred but never received a reply. Maybe I'm stuck in their Spambox. :)

    Here is some feedback on the latest versions of Z-Merge and the Alfresco...
  12. Thread: New versions?

    by mdebus
    Replies
    9
    Views
    2,328

    New versions?

    Hi all,

    is there any news about new versions?

    - The old plugins (Alfresco + Google Maps) don't work with current WebAccess.
    - Z-Merge does not work correctly with a current version of...
  13. Thread: Bug in Tasks

    by mdebus
    Replies
    6
    Views
    1,088

    Re: Bug in Tasks

    Hi Imar,

    - Yes, I did restart Apache
    - I cleared my cache and I tried the same with another browser.
    - A co-worker told me this bug is not only in WebAccess - it also happens in Outlook

    ...
  14. Thread: Bug in Tasks

    by mdebus
    Replies
    6
    Views
    1,088

    Re: Bug in Tasks

    I upgraded to 6.30.1, but no changes.

    1) If I open a task in WebAccess, it opens BEHIND my browser window. This is not happening with version 6.11 (just tried).
    2) I still can't edit the "%...
  15. Thread: Bug in Tasks

    by mdebus
    Replies
    6
    Views
    1,088

    Bug in Tasks

    Hi all,

    I think, I found a bug in WebAccess:

    If I try to change the "percent completed" field in a task and try to save it, it does not work. The percentage keeps on 0%.

    Can someone test...
  16. Replies
    11
    Views
    2,287

    Re: HTTP Authentication for WebAccess

    Better late than never:

    Works perfectly! Thanks, Milo!
  17. Replies
    11
    Views
    2,287

    Re: HTTP Authentication for WebAccess

    Thanks, but the manual only covers SSO via Kerberos/NTLM for Outlook - I need SSO for WebAccess.

    What I need is easy:
    - I have an Apache module doing authentication for me.
    - There should be no...
  18. Replies
    11
    Views
    2,287

    Re: HTTP Authentication for WebAccess

    *Bump*

    Can anyone help?
  19. Replies
    11
    Views
    2,287

    Re: HTTP Authentication for WebAccess

    Ok, I've got WebAccess 6.30 working on my 6.20 install, but it's unclear to me how to enable REMOTE_USER to login. Can you explain that a bit?

    TIA!
  20. Replies
    11
    Views
    2,287

    Re: HTTP Authentication for WebAccess

    Ok, i tried to install Zarafa 6.30rc2 but the MAPI module does not seem to work on Ubuntu 9.04 (it works with 6.20.6 though).

    So I have to wait for your wiki article I guess. :-(

    Greets,...
  21. Replies
    11
    Views
    2,287

    Re: HTTP Authentication for WebAccess

    Hi Milo,

    perfect. I'll stay tuned! (Or I'll try 6.30).

    Thanks in advance!

    Greets,
    Matthias.
  22. Replies
    11
    Views
    2,287

    HTTP Authentication for WebAccess

    Hi all,

    I'm currently implementing Zarafa in a SSO environment with Central Authentication Service.

    In the next step I need to autologon WebAccess users via the REMOTE_USER server variable....
  23. Replies
    7
    Views
    1,018

    Re: Zarafa-Server cashes! Any help?

    SLES 10 SP2 64Bit

    rzmail01a:~ # zarafa-admin -V
    Product version: 0,6,11
    File version: 11612
  24. Replies
    7
    Views
    1,018

    Re: Zarafa-Server cashes! Any help?

    Here you go.
  25. Replies
    7
    Views
    1,018

    Re: Zarafa-Server cashes! Any help?

    I found the problem:

    If I have enabled "--add-to-adminlist" for my user and try to login into webaccess, zarafa-server crashes.

    If I remove this attribute, everything works again.
Results 1 to 25 of 27
Page 1 of 2 1 2